Results 1 to 3 of 3

Thread: In Time for Halloween

  1. #1
    Join Date
    Oct 2018
    Posts
    1

    Default In Time for Halloween

    Mid 2011 27" Imac with Amd Radeon HD 6770 M V Ram 512 MB, Model A1312
    This has been a completely reliable machine for seven years. The only repair has been a hard drive replacement 2 years ago.
    Now appears to be infiltrated by a ghost just in time for Halloween.
    First Spotify started playing a Beegees song unprompted.
    Then pages loading in browser start building from the bottom of the screen in horizontal lines that scroll up and repeat themselves over and over without stopping.
    Scrolling with mouse not working.
    Multiple screens keep building and overlapping.
    Restart fixes the problem for a few hours; then symptoms return.
    A candidate for a video card bake?
    Or some other problem?
    Many thanks for any advice.

  2. #2
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,122

    Default

    Sounds like some sort of virus attack. Never seen anything like that. Got an old backup to try?
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  3. #3
    Join Date
    Oct 2018
    Posts
    4

    Default

    Quote Originally Posted by lute View Post
    Mid 2011 27" Imac with Amd Radeon HD 6770 M V Ram 512 MB, Model A1312
    This has been a completely reliable machine for seven years. The only repair has been a hard drive replacement 2 years ago.
    Now appears to be infiltrated by a ghost just in time for Halloween.
    First Spotify started playing a Beegees song unprompted.
    Then pages loading in browser start building from the bottom of the screen in horizontal lines that scroll up and repeat themselves over and over without stopping.
    Scrolling with mouse not working.
    Multiple screens keep building and overlapping.
    Restart fixes the problem for a few hours; then symptoms return.
    A candidate for a video card bake?
    Or some other problem?
    Many thanks for any advice.
    Sounds like a craved spec

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •