Results 1 to 10 of 10

Thread: Port Times Out

  1. #1
    Join Date
    Jan 2006
    Location
    Boise
    Posts
    960

    Default Port Times Out

    Apple Mail keeps giving me the following: Connections to the server “p49-imap.mail.me.com” on the default ports timed out.

    I am so clueless on this, any ideas?

  2. #2
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,053

    Default

    weird shit.... not sure of the Apple ME account port designations. When they made you maintain an iCloud account I dropped Apple mail. You might see if they have a different recommended secure port number and make sure you are set to that one.
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  3. #3
    Join Date
    Jan 2006
    Location
    Boise
    Posts
    960

    Default

    Now the internet is going South, took 20 seconds to get to this page after clicking reply. Oh boy this is fun . . . not.

  4. #4
    Join Date
    Jan 2006
    Location
    Boise
    Posts
    960

    Default

    So after writing the post, I went through and deleted all the cookies that didn't serve me. All of a sudden things have speeded up. Would that make that much of a difference?

    Where's the spooky music?

  5. #5
    Join Date
    Feb 2001
    Location
    on the landline, Mr. Smith
    Posts
    7,776

    Default

    Naw. I use Mail on a few different machines, no iCloud.

    Most likely interwebs or server issue. Timing out connecting to server.
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

  6. #6
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,053

    Default

    On my iCloud comment, I was just referring to mobile me account setup. I would still check and make sure that the port settings are what Apple recommends before assuming anything.
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  7. #7
    Join Date
    Feb 2001
    Location
    on the landline, Mr. Smith
    Posts
    7,776

    Default

    The funny part is, not sure what p49 is. Sever, gateway, or some other routing?

    Not the port number should be 993.
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

  8. #8
    Join Date
    Jan 2006
    Location
    Boise
    Posts
    960

    Default

    It's never a good sign when the MacGurus are baffled. I guess I'm going to start making phone calls to ISP and Apple. Now do I do that before or after I get the three sets of taxes done?

  9. #9
    Join Date
    Feb 2001
    Location
    on the landline, Mr. Smith
    Posts
    7,776

    Default

    If it persists...you might try opening from the Mail toolbar: Window>Connection Doctor.

    Check the Log Connection Activity box and then use Mail for a while.

    Once you have had the error (at least once), check out the logs and see what they show.
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

  10. #10
    Join Date
    Jan 2006
    Location
    Boise
    Posts
    960

    Default

    It hasn't happen again, but my internet service seems a little wonky now. I'll keep my eyes peeled. Thanks for the input!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •