Quote Originally Posted by ricks View Post
If I was wanting to set up fastest USB3 bus I would go with any of the Lycom USB3.1 cards - there are three different ones, all the same just different connectors - one has Type A connectors, one has Type C connectors, like Thunderbolt3, and the third has one each, Type A and C..
I bought the Lycom card from you, the one you recommended - one type A port, one type C. I installed it in slot 2 of my MacPro 5,1.
And so far it does not work, that is, it won't boot an external SSD with High Siera 13. Am I doing something wrong? Do I need driver?

Some facts:
1. This external SSD boots High Siera just fine from USB 2 port, but obviously is very sow. So, this external is a working drive.
2. When I conncect it to the Lycom (either type B or Type C), it will not show at all when I start computer with option key. All other drives show up, but not htis one.
3. And I point to internal Siera 12 drive, and tell it to boot, only then the external shows its the connecting light. When booted into this interna Sierra 12, the external shows up on the desktop AND in the list of Start-up drives. Shows it to be High Sierra 13, as it should be.
4. I selected there as the start up drive, and press restart, it does not work. The computer boots from some other internal drive. No matter how I tried, the external will NOT boot from this Lycom.
5. In the system profile, this Lycom does show up, sitting in slot 2. Slots 3 and 4 are filled with other cards. (Slot 1 for video card by default).

I did not connect extra power to this PCI card. Am I supposed to?
marrand