Results 1 to 4 of 4

Thread: EVERYTHING DONE -Apple Mail freezes when selcting mails with attachements - HELP !!

  1. #1
    Join Date
    Jan 2017
    Posts
    2

    Default EVERYTHING DONE -Apple Mail freezes when selcting mails with attachements - HELP !!

    hello forum,
    Im here because I have a huge problem with the mail.app and hope for some help of the GURUS ;-)
    Everytime I select an email with an attachement the program freezes / crashes endless and i have to force quit. also dragging attachements into an new mail
    leads to this - regardless wich attachement it is (.pdf / .jpg etc)
    I tried EVRYTHING: starting with shift, repair account(s), deleting "Envelope Index" files, deleting "com.apple.mail.plist", deleting the whole "Mail" folder in ~Library,
    created a new user... now i "updated" ;-) from 10.8.5 to 10.10 (clean install with formatted hard drive, the migrated data from TM-Backup) and the problem is still the same.
    The last thing I want is setting up a completely new system just because of these ***ing attachements...
    IS THERE ANYTHING LEFT I CAN DO ??
    Im not familiar in interpreting system .log files - so if you may tell me where to find and what to post I can do it...

    THANKS SO MUCH !!

  2. #2
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,119

    Default

    You HAVE done pretty much everything that I can think of, offhand. So you have completely deleted the Mail folder out of your user Library, and then set up a mail account from scratch and tried sending yourself mail on it with attachments and it still crashes mail?
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  3. #3
    Join Date
    Jan 2017
    Posts
    2

    Default

    Quote Originally Posted by ricks View Post
    You HAVE done pretty much everything that I can think of, offhand. So you have completely deleted the Mail folder out of your user Library, and then set up a mail account from scratch and tried sending yourself mail on it with attachments and it still crashes mail?
    Yes, I did, but I did NOT send an new email to my account and opened it. I will rey soon and have a look, but I dont think its the key.

    Other question: Im thinking of copying the mail folder from an older TM-Backup (when Mail was normally working)...? Does it make sense...?

  4. #4
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,119

    Default

    I copy my mail folder back and forth from my MacPro to my MacBookPro all the time. I just drag and drop it. Easiest way is to rename your old mail folder to 'mail.old', then just drag the one from your backup. I don't use TM, so not sure how it will replicate. I always use clones. But absolutely do it.
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •