Hi All,

I'm a PC tech and just started with MAC.

The short version:
Macbook Unibody Mid 2010 - removed working HDD (El Capitan installed)
Installed SSD (Samsung 128GB) - Fresh out of the box
Booted pressing CMD (the square with the circles at the corners) + R
Get a grey folder with a question mark in it.

I've made a Sierra USB flash boot installer using Make Boot Disk (I think that's what is was called) using my other mac
USB flash drive is 128GB - Build went ok no errors

Connected the USB stick.
Held down CMD + R - Get grey folder with flashing question mark

Also tried booting holding ATL + CMD = grey folder with question mark
also tried booting holding only ATL = I get a white screen with a mouse point
also tried the PRAM reset (CMD + ALT + P + R). It cycles a couple of times then re-tried the above = Still no result.

Do I need to get a OSX install DVD and boot from that.

I appreciate the CMD + R is probably not working as that runs from the recovery partition on the HDD, which I removed.

Also I don't think this model (due to it's age) has the Internet Recovery Option.

Only other thing I can think of is to clone the HDD to the SSD (I have a dedicated hardware unit to do that) then once up upgrade to Sierra.

I'm not hung up on Sierra, I just want a fresh OSX install to the SSD, even if it's El Capitan.

Help would be greatly appreciated.

Thank you!

Leigh.