Results 1 to 2 of 2

Thread: Biege G3 Help. Good startup chime. HDD spins up. No video

  1. #1
    Join Date
    Aug 2016
    Posts
    1

    Confused Biege G3 Help. Good startup chime. HDD spins up. No video

    Greetings everyone, I have been impressed how this forum community has been helpful in the past.

    I was wondering if I could have help in diagnosing this problem. While I have done a lot of googling and troubleshooting I am out of ideas on what to try further.

    So I recently acquired a PowerMac G3 266 whose CPU had been upgraded to 333 G3

    The motherboard is however Rev A

    The system was fine before shipping and they had pictures of it running to prove it. They only said that the clock battery was dead so I would have to replace that. But otherwise it worked.

    When I received the unit and tried to plug it in an power on, I would get the startup chime, I would hear the hard drive spin up, The led on the power button comes on. But I would hear no sign of the machine booting and there was no video.

    I have a known good Apple Color Plus display plugged into the onboard video.

    https://en.wikipedia.org/wiki/Apple_..._14%22_Display

    It's a basic display but I like to use it when troubleshooting old macs because there are no VGA adaptors to mess with. I tested it with a known good PowerMac 6100 before trying to troubleshoot this problem.


    Here were the listed specs of the ad
    =============================================
    Apple Macintosh G3 Beige Tower - Machine ID 510
    First G3 Tower with the Return of Steve Jobs
    Mac OS 9.2.2 Installed
    AppleWorks 6.2 Installed
    333 MHz G3 Processor (I upgraded the Processor Years ago)
    384 MB RAM
    ATI Mach 64 On Board Video with 6 MB Video Memory
    Toshiba DVD-Rom/CD-RW with Apple Disc Burning Support - Bootable
    Seagate Barracuda 18 GB SCSI Hard Drive
    Apple Floppy Disc Drive - Bootable
    Voodoo 3 3DFX PCI Video Card
    Firewire PCI Card
    USB PCI Card
    Apple AV Module with RCA & S-Video In/Out Ports
    SCSI Port
    ADB Port
    2 Serial Prots
    Onboard Video Port
    Sound Out Port
    Mic Port
    3 Fire Wire Ports
    2 USB Ports
    Voodoo 3 VGA Port
    Ethernet Port
    Will use modern USB Keyboards and USB Mice - I will look around for ADB peripherals if you are interested.
    The Face Plate indicates that there is a Zip drive - The Zip Drive was removed and a metal plate covers the opening.

    This is my actual computer. I had not used it for a few years. It fired right up on first try. It needs a new PRAM battery - $5. It will operate without it, you just will have to reset the date each time the power goes off. If you're a fan of Myth 1 - this is the system to play it on. I did install Mac OS X at one time and used it for a while then erased it. So it only has Mac OS 9.2.2 now.
    ================================================== =======================

    As I said before the seller had pictures of the unit up and running booted to Mac OS 9.2.2 so I am reasonably sure that something must have happened during shipping.

    As I said before the machine will power (from an ADB keyboard) on and will sound the startup chime, I would hear the hard drive spin up, But I would hear no sign of the machine booting and there was no video.

    What I have tried so far
    ==================
    Installed new PRAM battery
    Reset the CUDA switch on the motherboard
    Reseated the RAM and ROM card.
    Reseated the A/V "Wings" card.
    Tried starting the machine with all cards (including "Wings") removed. Again no video (using onboard video)
    Performed a motherboard reset where I pulled the battery and unplugged the motherboard from the power supply and hit the power switch. And left it unpowered for almost an hour(this was based on an apple service manual that I found online)
    http://tim.id.au/laptops/apple/power...g3_desktop.pdf

    I tried to boot the machine with a spare Mac OS 8.5 CD that I had handy by holding down the "c" key on the keyboard but nothing happened. I have successfully booted a PowerMac 6100 with that same cd.
    I tried resetting the PRAM with cmd+opt+p+r but I did not get any repeat startup chimes when I did that.



    Other Notes
    ===============
    The keyboard does appear to be working when it is plugged into the machine because ctrl+cmd+"power key" does work and does a "soft" reset the machine. However it does not respond to any other key presses. For instance the "caps lock" light will not come on when pressed. cmd+opt+p+r does not appear to work, neither does cmd+opt+o+f (trying to get into open-firmware) This keyboard was tested and verified working (and used regularly) on a known good PowerMac 6100.

    Additionally the optical drive will open and close when the button is pressed.

    I have also tried plugging another known good VGA monitor into the Voodoo 3 card and I can not get any video there. I however only tried to use the VGA card once since I figured that getting the thing booted using onboard video would be easier for now.

    During my googling I have found that the PRAM battery is a common cause for the video but the recommended troubleshooting steps that I have found online (so far) have, regrettably not been working.

    I fear that something may have happened to the logic-board during shipping but this is the first time that I have troubleshot an early G3 mac. So I was wondering what you all may suggest.

    Thanks very much in advance

    PS I am attaching the photos of the system booted before I received it. Sorry in advance if I screw this up



    sailingdarter
    Attached Images Attached Images                      

  2. #2
    Join Date
    Jan 2006
    Location
    Boise
    Posts
    989

    Default

    Might be the video card. Might check to make sure it's seated in it's slot properly. The G3, oh man, that goes back in time.

    The reliability factor in Macs has improved so much over the years. I've got a 3+ year old iMac and not a hiccup with it (knock on wood). I hope you get it going, but I don't miss my G3 one bit.

    Someone else may have a better idea than mine, if they can remember that long ago.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •