Results 1 to 5 of 5

Thread: Mdd wont start

  1. #1
    Join Date
    Mar 2002
    Posts
    951

    Confused Mdd wont start

    So for many weeks I had to keep my MDD running 27/7 because thinking the battiery was bad and would not fire up unless some coaxing (manipulation) from a dead start up. Replaced the battery today .... now won't even start .... nothing!

    I remember on the G4 audio 555, there was a button that you would hold down for about 10 seconds.
    Can't find one on the MDD.

    I unplug then replug and the light comes on for a split second.
    After waiting a couple hours .... hold the power button down (in) until the HDs take over .... alls good then.

    I had always been able to use it .... just couldn't shut it down ... and if I did I would unplug then replug and let it just sit for a couple of hours.
    Thinking the battery has got to be dead.

    This "old ho" has always has been reliable.
    I know she isn't dead just confused ... what gives?

    Hope someone has an idea!

    thank you, h

    PS: isn't there a red light on the logic board to come on when all is good?
    Last edited by Hazkell; 05-22-2016 at 03:19 PM.

  2. #2
    Join Date
    May 2001
    Location
    1hr N/W of LA LA Land
    Posts
    3,297

    Default

    Wasn't there an issue with the power button boards on MDD?

  3. #3
    Join Date
    Mar 2002
    Posts
    951

    Thumbs up

    I've heard that years ago.
    My power button is pretty flaky ...
    Very well could be.
    I have to .... push the power button in then push the button towards the left to shut down ... when starting up... push the button towards the right.
    Other than that ... no problems.

    So, I just kept starting running Applejack then DiskWarrior then option (holding the key down). Did that on and off for a couple of hours. Finally got to the desktop (which was grayed-out) and ran the install disk.
    When the install disk came on ... the screen was blue... I knew things were turning in my direction

    Did the usual start up HD ..... sure enough, things were back to normal ...... oh boy!
    Forgot to tell you, I replaced the battery also.

    Been running it for the last several days .... but haven't shut it down for fear it won't fire up again.
    I'll just let it run for a few more days then shut-down and hope it will fire up or have to go through the same crap again.


    thanks for responding, h

  4. #4
    Join Date
    Mar 2002
    Posts
    951

    Redface

    Came home and the MDD (1.42) had shut down.
    This time ... no start-up... power button won't even light when pushed .... dead in the water!

    Could be the power button or power supply I guess.
    I'm pretty sick of screwing with this trash... gotta give me karma for putting up with these MDDs for about ten years.

    Think I'll pull the HD's then run it out to MACs Recycie ... dumpster.
    I do have another MDD that I bought off of UNCLEMAC years ago which I burned / trashed.
    I might try one last time and pull the power button from it and place into the 1.42.


    Subject change ................

    Will a G5 run X.4.11? or just X.5.8?
    If it will ... I'll put the MDD HDs in it.

    Still have my Power Book ... could I replace the HD(128GB) with a 1TB?

    that's all. h

  5. #5
    Join Date
    May 2001
    Location
    1hr N/W of LA LA Land
    Posts
    3,297

    Default

    Don't know about G5 never went there. I know early PB has 128GB limit due to the bus.

    It's interesting most of the G4s I see for sale these days are early models. Very few MDD and no DA.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •