Results 1 to 6 of 6

Thread: Safari 9.0.1 OS 10.11.1 CVV code Issues

  1. #1
    Join Date
    Dec 2003
    Location
    DeWitt, Arkansas
    Posts
    232

    Confused Safari 9.0.1 OS 10.11.1 CVV code Issues

    I tried ordering and item by Credit Card: No problem with entering CR Card # and Expiration Date information and "Not Saving" info in Safari Passwords, but, when attempts are made to enter CVV code, Safari "thinks it is a PW" and tries to save it, but automatically forward to the next field upon CVV entry. After "Place Order" get a message to enter CVV, with a "RED" * but the CVV field is missing. Clicking in the area where the previous CVV field is of none effect. I logged out, went back in. Still same issue. Tried Both Sears and Walmart websites since both stock what I wanted to order. The issue is not "site" specific. I found no blogs about this issue on Apple. I am running El Capitan on both my MacBook and my iMac so I tried to place the order: same result.
    Has anyone had similar experience; Safari Preferences Problem?
    I eventually used Firefox to place the order.

  2. #2
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,142

    Default

    Afraid I have not been able to update a work computer to El Cap since a lot of our business software is broken in El Cap. Means only test machines have EL Cap drives. Haven't done any normal day to day stuff on anything but Yosemite so far.

    Rick
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  3. #3
    Join Date
    Jan 2006
    Location
    Boise
    Posts
    991

    Default

    I've made many orders on line this month. It seems Safari is always wanting to store your information, I have found that if I wait until the transaction is completed and then click - no don't save/or/ save my information - , I didn't get any issues with making the order. BUT if I did click it before the transaction was completed everything was messed up and I had to try again, and again, until I figured it out. Good luck!

  4. #4
    Join Date
    Dec 2003
    Location
    DeWitt, Arkansas
    Posts
    232

    Default That works

    Thank you yeungfeng.
    I followed through with the completed transaction on another site using your advice.

    (Also I recently updated to 10.11.2)

    I am having trouble with Safari 9.0.2 taking forever to load web pages since the recent up date.
    Empty Caches & Clearing History doesn't seem to help. On the Safari Menu drop down "Reset Safari" no longer exists.
    A search in Safari Help for "Resetting Safari" shows links to the functions available but do not show a Reset.
    The blogs I find on Apple Support posts deal with previous Safari versions.

    Thanks,

  5. #5
    Join Date
    Dec 2003
    Location
    DeWitt, Arkansas
    Posts
    232

    Default Did not need to Reset Safari

    With some help from Apple forum finding My User Log-in Library, went to preferences and moved the com.apple.Safari.plist to trash. Restarted Computer then Safari. After re-entering home page, Safari is loading pages, and videos pretty good.

    Thanks,

  6. #6
    Join Date
    Jan 2006
    Location
    Boise
    Posts
    991

    Default

    That's a good thing to know! I going to try that, it just hasn't work all that well for some time. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •