Results 1 to 13 of 13

Thread: Internet Connection

  1. #1
    Join Date
    Jan 2001
    Posts
    125

    Confused Internet Connection

    I just purchased the latest Imac 2.5 GHz Quad Core i5 running Lion 10.7.3. When it goes to sleep it disconnects from my internet modem. Unlike my other Imac it says Wi-FI connection (rather than Airport). I have to go up to the menu and select my modem number before I can launch the browser. How can I keep my computer connected?

  2. #2
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,122

    Default

    I saw a post with a possible fix..

    Turn off Airport, then delete this .plist:

    ~/Library/Preferences/SystemConfiguration/com.apple.airport.preferences.plist

    Re-enable Airport, then connect.

    Give it a shot.

    Rick
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  3. #3
    Join Date
    Jan 2001
    Posts
    125

    Confused Internet Connection

    Where is this done?

    I just discovered that it stays connected if I leave the browser on.

  4. #4
    Join Date
    Feb 2001
    Location
    on the landline, Mr. Smith
    Posts
    7,787

    Default

    ~ means your home directory when you are logged in. So if your account name is sparky:

    ~/Library/.....

    means:

    sparky/Library/....


    Oh, and your Library is invisible as of 10.7. Quite a few ways to make it visible. Easiest to me:

    - In the Finder, click: Go->Go to Folder...
    - the search box, type: ~/L (and let it fill in "Library")
    - Click the Go button
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

  5. #5
    Join Date
    Jan 2001
    Posts
    125

    Confused Internet Connection

    10.7.4 adds the option to uncheck the "reopen windows next logon" feature. Well I found a direct correlation between having this checked vs. not checked.
    When checked, the machine automatically connects.
    When not checked, I have to go find my connection in the wireless interface.

    The above was on the Internet. Where is the 'reoopen windows nest logon' feature found?

  6. #6
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,122

    Default

    When you select Restart under the Apple menu it gives you a check box for that.

    Rick
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  7. #7
    Join Date
    Jan 2001
    Posts
    125

    Confused Internet Connection

    No check-off box appears at restart. I'm running X10.6.8.

  8. #8
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,122

    Default

    Lion only.


    You said that you read 10.7 added that option - that is correct.

    R
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  9. #9
    Join Date
    Jan 2002
    Location
    NW Montana
    Posts
    8,197

    Default Fwiw

    I have been running 10.7.4. I see that box and have mine is unchecked.

    I see the box when I shutdown.

  10. #10
    Join Date
    Feb 2001
    Location
    on the landline, Mr. Smith
    Posts
    7,787

    Default

    And regardless, the status of this checkbox should not change your wireless. Something odd must be happening.....
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

  11. #11
    Join Date
    Feb 2001
    Location
    on the landline, Mr. Smith
    Posts
    7,787

    Default

    I would try deleting and readding your Wi-Fi port. To do this:

    - open up the System Preferences/Network preference pane
    - select the Wi-Fi connection in the left menu
    - Click the little - button on the bottom left to delete the connection
    - Once the Wi-Fi connection is gone, click the little + button to create a new connection setup (port).

    I have seen this solve some weird issues. No harm to try.

    Another thing to check, if it only does this on certain networks, would be to open up the Wi-Fi advanced button, and delete the saved network info and re-enter it.
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

  12. #12
    Join Date
    Jan 2001
    Posts
    125

    Thumbs up Internet Connection

    Sorry, my new Imac is 10.7.3. I was responding from a different computer and got them confused.

    The box did appear and was checked so it was not the problem.

    I finally reached a supervisor at Apple and he had me delete the following:

    com.apple.airport.preference.plst
    com.apple.network.identification.plist
    networkinterfaces.plist

    They were included when we transferred the files from the old computer.

    The computer is now working fine. There are a lot of people on the internet with the same problem. Since Apple has a solution they should everyone know.

    Thanks for everyone's help.

  13. #13
    Join Date
    Feb 2001
    Location
    on the landline, Mr. Smith
    Posts
    7,787

    Default

    Cool. The instructions I gave do the same thing, at least for two of the three prefs listed.

    Glad you got it figured out.
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •