Results 1 to 2 of 2

Thread: ? Enable lan card ?

  1. #1
    Join Date
    Sep 2008
    Posts
    152

    Default ? Enable lan card ?

    Mac Mini 1.2ghz

    I use an aftermarket usb wireless card and have never had a problem until today.... all of a sudden, I get a pop up message saying ENABLE LAN CARD IN SYSTEM PREFERENCES,,,,,

    stupid me can't find anywhere in SYSTEM PREFERENCES> NETWORK to enable the Lan Card....I don't ever remember having to "enable" the card before..... after installing the drivers... it just found it....

    we have an identical mini with the same card and the WiFi card shows up in the Network screen......swaped wifi cards and same thing....

    Am I missing something..... how do you "Enable" a card ???

  2. #2
    Join Date
    Feb 2001
    Location
    on the landline, Mr. Smith
    Posts
    7,784

    Default

    Look at System Preferences/Network.

    Down in the lower left, you should see a + button, a - button, and a little cog button.

    Click on the cog, and see if you have an option to: Make service active

    Click it.


    If not.....you can try selecting the LAN (Ethernet) service and click the - button to delete it. Then click the + button and create a new LAN service/port. Sometimes the ports get wonky, and the easiest fix is delete and recreate.
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •