Results 1 to 5 of 5

Thread: drives spinning down and stalling??

  1. #1
    Join Date
    Feb 2012
    Posts
    3

    Default drives spinning down and stalling??

    Hey guys, i'm the proud owner of more than my fair share of burleys and drives. I recently upgraded to lion and have found that the drives seem to stop spinning after awhile and when a program needs to access a drive that has spun down, the program hangs and any other program that wants to access a drive also hangs..

    Same goes for my chronosync backups at night.. it runs through and backs up my jbod set up and eventually hits a drive that has spun down and won't come back up...

    everything was swimmingly before the change to lion and oddly enough I don't have any troubles with the drives in tower, just the burleys. It has to be the card but there's no update on the sonnet site.. maybe I should go backwards on the drivers?

    thoughts?


    joe
    mac 10.7.2
    intel dula core 16gb ram
    sonnet e4p with current drivers

  2. #2
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    8,663

    Default

    I have not noticed anything using Silicon Image cards. Haven't done much testing in the last couple years with the Sonnet card though. Have you sent a note to Neal at support@sonnettech.com? He would know.

    You have Energy Saver preferences set to never sleep anything except the monitors? Uncheck the sleep drives box.


    There'll be a fix in there somewhere. We'll root around until we find it.

    Rick
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  3. #3
    Join Date
    Feb 2012
    Posts
    3

    Default

    Hey Rick,
    thanks for the post. I'm embarrased to admit I overlooked the energy settings. I had quickly blown through them when setting up the computer and never even noticed the tick box for putting the drives to sleep...

    Let's see if that's the problem.. lol If not i'll shoot an email off to sonnet tech to see if they have any ideas. I'm gonna guess it was the energy settings all along.

    i'll keep you posted

    thanks!!
    joe

  4. #4
    Join Date
    Feb 2012
    Posts
    3

    Default

    that was it! I can't believe that i missed that! lol

    Thanks for the help Rick!

    joe

  5. #5
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    8,663

    Default

    Ha!

    If we don't get snake bit once in a while, we just aren't paying attention. Glad could assist.

    Rick
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •