Hello there.

I'm giving my old Powerbook (2001, 800Mhz, 15") away, but first I want to give it a thorough wipe.

Unfortunately, the original install disks are long since gone, and the Powerbook itself has been uprated to OS 10.4.11. I have install disks for my Intel machines, but they won't work, of course.

Anyway, question is: what OS level do I need to use as install disks - is it just a question of 'anything below 10.4.11'? Not hard to get - there are always plenty on ebay over here for a few pounds each.

Thanks.

Allen, London.