Results 1 to 5 of 5

Thread: Dead Powerbook. Suggestions?

  1. #1
    Join Date
    Oct 2000
    Location
    Nashville, TN usa
    Posts
    198

    Default Dead Powerbook. Suggestions?

    Greetings. I've got an old Titanium Powerbook that has finally decided to give up the ghost. Wondering if any here has suggestions on how I can revive it and squeeze a little more life out of it.

    Similar symptoms to the problems in this thread: http://macgurus.com/forums/showthread.php?t=26033

    I've tried the suggestions in that thread, but it's still a no-go. The computer will chime on start-up, and usually load the desktop but it immediately freezes up at that point. I did an Open Firmware reset. I tried resetting PRAM, but it wouldn't get to the third chime.

    It all started the other day when I woke it from sleep, and it woke but immediately froze. Had to do a hard shut-down, and then for six or seven attempts, I got nothing but a black monitor on startups after the chime. Finally it got passed that, but would freeze on loading the desktop.

    Was able to start it up using an external Firewire start-up disk, and after rebuilding the directory (DiskWarrior), resetting permissions, and topping off an incremental back up of the drive, it froze again (while started from the external drive). Now it wants to freeze just after loading the desktop every time.

    What are the possible causes: 1). video card gone bad? 2). video cable or connection? 3). internal hard drive taking a dive? 4). drained clock battery? Anything else? What suggestions does anyone have for my best option to proceed?
    Professional Mixing Services

    Dual 1GB G4 MDD / 1GB RAM / OS 10.4.11 / UAD-1 / MOTU 1296 + 2408MKii on PCI-424 / MTP-AV / Acard RAID / LogicPro 7.2.3 / LogicControl / DSP-Quattro 2 / ProTools LE 6.9.2 / TriToneDigital's HydraTone, ValveTone, PhaseTone, ColorTonePro, AngelTone / ElementalAudio's complete line / U-he's Zebra2, Filterscape, MfM2

  2. #2
    Join Date
    Mar 2001
    Posts
    540

    Default

    I'd say your internal hard drive is dying.

    to verify if your external is bootable disconnect the internal drive and boot off of that

  3. #3
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,118

    Default

    I have to agree. You must test the things that you available spares for - first comes to mind is disconnecting the internal drive and booting up with only the external connected.

    ALways possible to have RAM issues. Not as likely, but when they happen they do their best to make everyone look ... uh, ignorant. That's the word. If you have 2 sticks installed try booting with one then the other.

    Rick
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  4. #4
    Join Date
    Mar 2001
    Location
    Virginia... where one Democrat CAN make a difference
    Posts
    2,929

    Default

    Quote Originally Posted by ricks View Post
    have RAM issues....... but when they happen they do their best to make everyone look ... uh, ignorant. That's the word. If you have 2 sticks installed try booting with one then the other.

    Rick
    True words! I had ram go bad in Mini and it presented itself as a bad hard drive, bad cd drive, and on and on... I replaced everything in there before I tried the ram. this was a couple years ago and that mini is still going strong on the replacement ram.

    Have you logged in as a different user to see if the problem follows you?
    Damien,

  5. #5
    Join Date
    Oct 2000
    Location
    Nashville, TN usa
    Posts
    198

    Default

    Thanks, guys. Looking into it. For now, I'm just running on my almost equally old G4 tower because I don't have large chunks of time to throw after this. But those are good suggestions, and I'll follow up on them as I can grab a little piece of time here and there.
    Professional Mixing Services

    Dual 1GB G4 MDD / 1GB RAM / OS 10.4.11 / UAD-1 / MOTU 1296 + 2408MKii on PCI-424 / MTP-AV / Acard RAID / LogicPro 7.2.3 / LogicControl / DSP-Quattro 2 / ProTools LE 6.9.2 / TriToneDigital's HydraTone, ValveTone, PhaseTone, ColorTonePro, AngelTone / ElementalAudio's complete line / U-he's Zebra2, Filterscape, MfM2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •