Results 1 to 6 of 6

Thread: Software program will not launch

  1. #1
    Join Date
    Sep 2008
    Posts
    152

    Default Software program will not launch

    We have a Hoyle Card game we just love. One of our Mac Mini's has decided to not launch this program...... from HD or DVD..... I have uninstalled & re installed the game numerous times and it still won't launch....... all the other Macs in the house have no problems loading the game......

    Is there some "hidden" package I need to erase or something before re-installing ???? It the strangest thing I've seen in a while and I'm stumped.....Any ideas???

    Thanks

  2. #2
    Join Date
    Mar 2001
    Location
    Virginia... where one Democrat CAN make a difference
    Posts
    2,929

    Default

    are the OS's the same version?

    did it ever work?
    Damien,

  3. #3
    Join Date
    Sep 2008
    Posts
    152

    Default Software program will not launch

    all Macs in the house are running leopard. All Macs run the program perfectly....except the machine in question...... had it loaded on the "trouble machine" for over a year with no problems...... then, one day it tried to launch and just sat there and eventually quit...... every since then, the program will not launch on that machine.... and again, I've uninstalled and reinstalled a dozen times...... same problem...... this is the only machine in the house that this happens on.....

  4. #4
    Join Date
    Mar 2001
    Location
    Virginia... where one Democrat CAN make a difference
    Posts
    2,929

    Default

    you might try getting the combo OS updater for the version you have and re-running it that sometimes repairs things
    Damien,

  5. #5
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,119

    Default

    Quote Originally Posted by Damien View Post
    you might try getting the combo OS updater for the version you have and re-running it that sometimes repairs things
    That's what I would suggest as well.

    R
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  6. #6
    Join Date
    Mar 2001
    Posts
    540

    Default

    1st thing I always try with apps is to create a new user and log in with that. if it works then it isolates the issue to your user account. if that is the case it's likely a corrupt preference file. it should be in ~/Library/Preferences if not it is sometime in ~/Library/Application Support/"Whatever the developers name of game name is"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •