Results 1 to 4 of 4

Thread: G5 Logic Board Replacement Issues

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Sep 2009
    Posts
    4

    Default G5 Logic Board Replacement Issues

    Replaced the logic board in a 2GHz, Two Processor, 8 mem. slot G5 Tower.
    Boots fine. ASD tests all pass. Thermal Calibration was with one error but then successful. (Reported a MLB speed of 800Mhz and CPU speed of 2GHz. Told me to replace CPU with a slower one. Ignored and calibrated okay.)
    Machine (and fans) seem to run normal. Temps are good. Problem: System Profiler only shows four memory slots! I can even put only one pair of RAM in the slots that don't show up and the machine runs fine. Profiler shows RAM slots as empty! I'm very puzzled.

  2. #2
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,122

    Default

    Only thing I can think of is to force a reset. Start up holding the Command+Option+O+F keys. At the '>' prompt type:

    >reset-nvram
    Hit Return
    >set-defaults
    Hit Return
    >reset-all
    Hit Return and your G5 will restart. See if that helps.

    Rick
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  3. #3
    Join Date
    Sep 2009
    Posts
    4

    Default

    Thanks - Been there, done that... no go.

  4. #4
    Join Date
    Dec 2009
    Posts
    3

    Default

    Did you ever get anywhere with this problem. I just posted the same problem without having replaced the board.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •