Results 1 to 2 of 2

Thread: problems with powerbook pismo

  1. #1
    Join Date
    Feb 2009

    Unhappy problems with powerbook pismo

    Hi,I'm asking you for help. I state in advance that my English is quite bad (I'm Italian, nobody is perfect ) and my computer knowledge even worse. Therefore I apologize and hope you can understand what I'm trying to explain

    I own a power-book g3 400 Ethernet( pismo), 320 MB RAM, OS 9.2.2. The Internet connection trough the internal modem works well, of course very slowly. I have also a mini mac and a Siemens PC, connected trough a well working airport express. I wanted to connect the pismo too and mounted an airport- card, but it doesn't work. When I click the icon "airport" in the apple menu, it appears (I translate from Italian): "I cannot open the alias airport because I don't find the original element". If I click the icon airport on the bar under the desktop, appears a pop up window:

    airport:active (written in italic)
    open airport (if I click here: "error by searching or opening the application airport)
    (black Dot)apple network 0b7967 (the network working with the 2 other computers, what means, I believe, that the airport card recognizes the network)
    I'm creating a network computer- computer..
    disable airport

    I went to an apple center and they said that may be it was needed the installation of airport, so they checked the OS 9 installation CD (on another mac), founded a folder " airport" with a folder "airport installation" and put the CD in the optical drive of my Mac: surprise!! the driver doesn't work: one hearts a continuous, rhythmic "click" and the computer freezes. I didn't use the driver for a long time and so I don't know when and how it broke. So I copied this folder on a pen-drive (formatted for Mac) and tried to open the icon "install airport", but appears a window: "i don't find the applications, what created the document "installation airport" . Select another application, with or without conversion: installer engine" I clicked, but nothing happened.

    The other applications work well, except if I click, in the Apple menu, " consulting network" (always translated from Italian), what I anyway never did before: the mac freezes! (I tried it more times) The Apple guy seemed to be non very interested in the problem and so I took the liberty to disturb you.

    My feeling is that the OS is, at least in part, corrupted (corruption in Italy is very diffuse ) and the optical driver is broken.Or could it doesn't work because the OS isn't OK? My idea was to reinstall first the OS, but I have no way to use the optical drive. External CD-DVD modules for mac require 10.4 or higher. What could I do, in order
    to have a better diagnosis
    to fix the error(s)

    I'm apologizing again for the trouble I'm giving and hope you could help me.

    Best regards

  2. #2
    Join Date
    May 2001
    1hr N/W of LA LA Land


    Look in Applications>Apple Extras. You should see the Airport folder in there. Make sure the application is in the folder. If it is go the System Folder>Apple Menu Items. Highlight the Airport alias, and from File choose show original. If it can't find the original it will ask for a new original. Point it to the Airport application above. That will fix the alias.

    Check to make sure the extensions for Airport are enabled in the Extensions Manager. If not enable them, and restart.

    When all that is done go to Apple Menu>Control Panels>TCP/IP. In the menu at the top choose Airport.

    Then go back to the Airport app, and check the settings to make sure you're connected to the network.

    Any more questions just post back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts