Results 1 to 13 of 13

Thread: Disk spins, won't boot, chime, or beep

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Sep 2008

    Default Disk spins, won't boot, chime, or beep

    Dear, friends. Thank you so much for whatever suggestions you can offer for my problem.

    I am temporarily living in South America where I have no access to Apple repair, and all the more reason I need your help.

    I have two identical iBookG4s (model a1054), both were bought used from different sources, each has: 1.2GHz 256MB RAM 30GB HDD, OS 10.3.9, AirPort, combo drive. Neither came with the original disks, but I ordered two sets from Apple.

    Coincidentally, the first set installed successfully on both of them, so I did not open the other set. I updated everything to 10.3.9.

    I used the first computer for one year without any problem, and only recently have decided to use the second.

    It did not have Classic installed, however, and I had misplaced the Classic installation disk, so I decided to archive the Classic system folder on the first computer, and transfer the archive to the second, to expand it there. There was already a half-empty Classsic system folder there, but I re-named it, deleted it, and put the clean copy in its place.

    I rebooted numerous times, installed programs, ran them, closed them, and all was well. In fact, I had never used this computer since I bought it, only turned it on and inspected it briefly.

    The next day, the computer would not boot.

    It will power on, however, but will not chime, will not beep, and will not READ any CD inserted (including bootable system disks), although it does receive them mechanically. It will not eject them with any keystroke, nor by rebooting with the trackpad key depressed.

    At first, I was more concerned about getting the CD ejected than about the boot. I found online the suggestion of inserting a business card into the slot, and stopping the movement of the CD until the computer would eject it. This trick did work successfully, and, in fact, I got a startup chime and the computer booted normally, taking me to a normal desktop environment from which all programs worked normally.

    I zapped the PRAM upon rebooting, and ran Disk Utility, but the program did not detect any problem. I did not run Tech Tool Deluxe, or any hardware inspector, but I should have.

    I re-booted several times without a problem, and then shut it down completely.

    The next day, it would not boot. It powers on, I hear some minor disk activity, the fan spinning also, possibly some movement from the optical drive, and then, that is all. No chime, no beeps, black screen.

    I re-started, got the same series of results, and inserted the bootable installation system CDROM. It was not recognized, so I had to force-eject with a business card, but this time I got no chime or start-up sequence, as before.

    I inserted a bootable AppleCare TechTool CD in the drive, hoping to boot from that, but no results.

    (In both cases I held down the "C" key as I re-booted, but still, no recognition).

    I have tried each tip that I have found online, but to no avail. I have tried to zap the PRAM many times, or start with SHIFT depressed, or with CMD + CTRL, or with CMD + OPT + CTRL, but no results. I have tried to reset the PMU many times (holding down CTRL + OPT + SHIFT + POWER for thirty seconds, releasing, waiting thirty seconds to try a re-boot), but all to no avail. I also tried starting up by holding down CMD+OPT+O+F, but nothing, other than the series of events described above (i.e. disk and fan spinning, brief optical drive movement, etc.)

    Incidentally, if I close the lid while the computer is running, the computer will NOT go into sleep mode; rather, the disk continues spinning as if the lid were still open.

    I have tried about fifteen times to re-create the environment of when I got a startup chime simply by force-ejecting a CD, so that I can at least get to the desktop again--and that is why I have inserted and ejected several CDs--but I cannot seem to reproduce that event either.

    Someone suggested applying pressure to the left palm rest, to see if there was merely a bad connection below. This did not work for me.

    Someone suggested removing the AirPort card, RAM, and the internal keyboard (of course all other peripherals also), before resetting the PMU and re-booting, but still no results. (There is no RAM module installed under the AirPort card anyway. It has only the 256MB that came with the computer, although I don't know where it is located, or whether it is simply soldered onto the motherboard.

    Thank you so much for whatever suggestions you can offer for my problem. Incidentally, I do not have regular access to the Internet, so my responses may take a few days.

    Suggestions, anyone?

  2. #2
    Join Date
    Jan 2002
    NW Montana

    Default Hang on here

    Thank you for the detailed description of the problem and what you have attempted to fix it so far. I've never worked with the iBooks much so my knowledge is limited on this. We do have a few Moderators that are familiar. One ofd my first thoughts was RAM but as you mention your not sure if it is soldered or can't see it. I don't either. You have done everything I would suggest.

    See if this Apple document helps at all until someone has other ideas.

  3. #3
    Join Date
    Sep 2008


    Dear RWM,

    Thanks for the lead. Someone did tell me just now that the RAM was soldered on somewhere.

    Anyway, I appreciate your ideas.

    Anyone else have any?

  4. #4
    Join Date
    Feb 2001
    on the landline, Mr. Smith



    That is a tough one. Have never seen that exact thing before, but the fact that it seems to be running, but without video makes me wonder if it is the notorious failing video problem that certain iBooks are known to have, but others sometimes have as well.

    This recent thread may have other clues too.

    Seen alot of ibooks over the years, and alot of video failures (sent back about 20 for the extended warranty repair over about a year's time). I lean towards that........which is bad news.

    Have you tried booting to target mode? If you can scavange up a firewire cable to connect to another Mac, you could try target disk mode, to see if it functions. will allow you to get at the hard drive, though it sounds like you don't have any critical data on it.

    Wish I could give you more to go on, but it sounds like a hardware issue to me. You've done your homework and tried everything reasonable.
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

  5. #5
    Join Date
    Sep 2008


    Dear Uncle Mac,

    Thank you very much for the suggestions.

    The sounds it makes do not sound quite like something that is booting correctly and missing only a video connection. The disk activity sounds fairly minor. It spins, writes a little, and then does nothing more than to continue spinning.

    Today I will try the firewire idea. Meanwhile please keep the ideas coming. Thanks a lot.

  6. #6
    Join Date
    Oct 2000
    Martinez, GA

    Default iBook G4

    If the fans start going on with no boot chime or other operations, the most likely candidate is IC U28 on the underside of the motherboard. The pins need to be reflowed.

    If you boot shim and get HD activity, but nothing on the screen, it is more likely that the video chip needs to be professionally reflowed.

    Mad Dog


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts