Results 1 to 2 of 2

Thread: Dual Bay Burly Mounting issues.

  1. #1
    Join Date
    Apr 2008
    Posts
    1

    Default Dual Bay Burly Mounting issues.

    Greetings!
    I am trying to keep the dual bay burly from unmounting. It mounts for 10 sec. and then decides to leave the desktop. This is all on a dual core 2.5 running leopard and using the sonnet tempo card.

    Thank you for your time in advance.

    steve

  2. #2
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,125

    Default

    Answered your email, but easy to work on it here as well. Need to know details, like:

    Which Sonnet host card?

    What firmware is that card running?

    What slot is the card in?

    What drives are you using and do you know if they are standard desktop firmware or something else. I ask this because server drives may cause problems with host cards not developed to get along with the feature sets on server drives. And a really common problem is OEM drives which may be standard desktop drives with custom firmware. And custom usually means they added some server features to the drives making the possibility that they won't work well with desktop host cards.

    The Burly itself has little to do with the mounting of hard drives. It supplies power and cooling and mounts the drives. From a connection standpoint the Burly is not involved. It is possible that a bad cable would be causing a problem, but you should be able to see the other drive in Disk Utility if one of the connections was flaky.

    Fill in some details, we'll figure it out.

    Rick
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •