Results 1 to 4 of 4

Thread: 2nd partition not mounting?

  1. #1
    speters1 Guest

    Default 2nd partition not mounting?

    I have a 500gb Seagate Barracuda split into 2 equal partitions using Soft Raid 3.6.6. The other day I got a SR error message on both partitions, but the 1st partition was still mounted and working fine. So I opened up SR and cleared the I/O counters but still no 2nd partition and it says no errors. I can see the partition in the disc utility but the name of the drive is grayed out. I tried to repair the disc with disk utility but that failed. Any one have any ideas? I am not sure if it's an actual disk problem since the one partition still shows up and works. I don't have diskwarrior, but if you all think that may help I would buy it.
    Thanks,
    Steve

  2. #2
    speters1 Guest

    Default fixed

    After talking with SoftRaid, they suggested converting the drive to apple disk utility format. When I did this both partitions mounted and I was able to get all of my info off both partitions. Then I wiped the drive with disk utility and then tested it with both Diskwarrior and techtool pro and there where no errors. Should I still be concerned about this drive?

  3. #3
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,142

    Default

    Someone with some recent SoftRAID experience will have to answer this. I have no idea. Best test there is, zero it out. If it can pass a zero all usually the drive is in good shape.

    Rick
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  4. #4
    Join Date
    Aug 2000
    Location
    Concord, CA
    Posts
    7,056

    Default

    How old is the Seagate? How full were the partitions? Did it get daily use or just sometimes? What are you running, Tiger or Leopard? I only use SoftRAID to create a RAID scratch for Pshop CS3 so I can't help much. And have yet to test it in Leopard, I keep meaning to but get sidetracked with other stuff. But I have never had such a problem that I can ever recall with SoftRAID. And with Boots' Pshop test, the RAID scratch does get one very steep workout with big files, both manipulating the file thru all the steps, saving previous steps, and virtual memory. Were you able to get SMART readings?

    Very good tip you got from SoftRAID tech. k

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •