Results 1 to 12 of 12

Thread: No Boot from CD/DVD internal

  1. #1
    Join Date
    Oct 2004

    Confused No Boot from CD/DVD internal

    #1 no boot from internal cd/dvd,
    #2 3+ minute start up time.

    upgraded cpu and ram, ran great for 30 days, then slowly and intermittently it began.

    Problem has grown, from occasional to every single time: start up takes 3+ minutes, have done restart: tried vervose = screen of data and gone to blue before i could make sense of it. tried single user = screen of data, enter log in and goes to blue screen with a curser. Must start in safe mode with extensions off, then repair permissions, then reboot. everything is fine till try to start up next time, still takes 3 mins to startup.
    Now still takes 3 mins to startup.

    still can not boot from internal CD, tried black face dvd os10.4 install, disk warrior, and others, all result in the “death screen- must reboot,” in several languages.
    can read from cd and dvd, sys check says drive is good.

    installed and ran applejack, no change.
    did unplug all external usb, firewire, ethernet, leave only keyboard - mouse.
    did unplug, remove p-battery, purge and try again, still no change.

    download and run osx 10.4.11, still no change.

    GRAY = 120gig primary system drive
    Hardware Overview:

    Machine Name: Power Mac G4 (AGP graphics)
    Machine Model: PowerMac3,1
    CPU Type: PowerPC 60? (1.1)
    Number Of CPUs: 1
    CPU Speed: 1.6 GHz
    L2 Cache (per CPU): 512 KB
    Memory: 1.5 GB
    Bus Speed: 100 MHz
    Boot ROM Version: 4.2.8f1
    Serial Number: XB94324UHLK
    Sales Order Number: M7824LL/A

    _NEC DVD_RW ND-2500A:

    Firmware Revision: 1.06
    Interconnect: ATAPI
    Burn Support: Yes (Vendor Supported)
    Profile Path: VendorSupport.drprofile
    Cache: 2048 KB
    Reads DVD: Yes
    CD-Write: -R, -RW
    DVD-Write: -R, -RW, +R, +RW
    Burn Underrun Protection CD: Yes
    Burn Underrun Protection DVD: Yes
    Write Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO
    Media: No

    Geforce 6200:

    Chipset Model: Geforce 6200
    Type: Display
    Bus: AGP
    Slot: SLOT-A
    VRAM (Total): 256 MB
    Vendor: nVIDIA (0x10de)
    Device ID: 0x0221
    Revision ID: 0x00a1
    ROM Revision: 2149a
    Nokia 447Xi+:
    Resolution: 832 x 624 @ 75 Hz
    Depth: 32-bit Color
    Core Image: Not Supported
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Quartz Extreme: Not Supported
    Status: No display connected

    DIMM 0 J21 512 PC133 333
    DIMM 1 J22 512 PC133 333
    DIMM 2 J23 256 PC133 333
    DIMM 3 J24 none (removed)

  2. #2
    Join Date
    May 2001
    1hr N/W of LA LA Land


    What happens if you disconnect the DVD drive?

    Is that a flashed PC video card in there? I never heard of a 6200 for Macs.

  3. #3
    Join Date
    Oct 2004

    Exclamation Diagnostic procedures exhausted

    Started with a G4 AGP 400, replaced all ram with PC133 from OCW, added a Sonnet 'Trio' (?) card to run an internal 350 hd, 200 hd on internal ata buss.
    Model 3.1
    boot rom 4.2.8.f1
    revision 00000003

    replace agp card, upgrade from os9, refomatted drive and did OSX ONLY install. running osx 4.11
    Install PowerForce S333 7447 @ 1.6 ghz

    all is good, runs like a dream.
    six weeks later the problems starts:

    And over the next six weeks:
    Begin to notice occasional hangups at startup, go to gray screen. Ends up as taking 3 full minutes to boot to screen. Run MacJanitor weekly, as machine is off most of the time. Also found and run Applejack occasionlly.
    Slow startup persists, so I decide to maybe wipe the drive and reinstall osx.

    The install disk (black face retail) ends in black box of "must reboot".
    -- new p-ram batt. did cuda + unplug + startup + , no change.
    Start with option down and select dvd to boot, = black box of reboot.

    Can still start in 'singer user' black screen mode, run applejack, but reboot results in same lock up. Also obtained ‘memtest’ and ran test over night, result all ram is ok. but put in only the 2 new sticks from owc -(pc 133)
    Also purchased (OWC) Micromat Pro4, that disk gets to the gray apple and spinner, which freezes.

    Removed the 350 hd and Sonnet ata card, (startup boing returns) but no dvd boot. Replaced combo drive with new OWC Pioneer, no boot.
    Did boot to HD after remove ata pci card, did take opportunity to install Micromat pro, which installed from the combo drive, then as part of the install sequence it reboots to the dvd to check the HD, it crashed. Upon all attempts to reboot to the HD, crashes.

    Situation is now that system will not boot to HD, after 3 to 5 minutes booting from the HD get the same black box of reboot.

    Put back original vid card, and put in only pc 100 ram, doing flush the board, z-pram, re-nvram, applejack, HD boot results in hang up at ‘starting mac osx” screen.

    This is the current state.:
    return to orignal 400cpu, pc100 ram, original vid card, remove all pci cards, zap Pram, reset nvram, boot to HD ends at “starting mac osx” and in spite of holding shift down from “bong” to mid load screen, did Not have the expected “starting with extentions off” line in the start up box.
    system hangs at point just as “time bar” gets to end, curser moves, time bar shows motion, but that is all, including leave it for 20 minutes.
    Attempt to boot from os9 install disk results in gray screen, including hold option on start and choose os9 disk as start up.

    (who am I? started with a Vic-20, Amiga, PM6100, PM9500, PM9600, Beige Tower. Upgraded all of them. Os9 I understand. Osx seems to be extreemly picky. )

    Thank you so much for the emails and help.

  4. #4
    Join Date
    May 2001
    1hr N/W of LA LA Land


    Could be a logic board or PSU issue as it looks like you've pretty much covered everything else.

    I have been fortunate in my upgrading adventures with hardware. Very few failures. My problems are usually with software. For instance today I went through several different driver versions for the Delta 24/96 card in my B&W before finding that they dropped G3 support with V.2x. It'd be nice if they'd tell you that up front. Would have saved me a lot of time wasted on installing/kernel panics/uninstalling.

  5. #5
    Join Date
    Feb 2001
    on the landline, Mr. Smith


    Any chance it runs from an older OS, such as 10.4.9 or back?

    I agree it could very well be a logic board or voltage/PSU issue, but sometimes Apple makes some changes right at major shifts, like from 10.4.11 to 10.5.

    If you can get it to boot to 10.4 media, I would try an Archive and Install just to see, and don't go foward past about 10.4.9.

    If that doesn't get you anywhwere, it might be worth hunting for a clean used G4 to drop all your goodies in.
    Last edited by unclemac; 12-25-2007 at 08:17 PM. Reason: version correction....10.4.9
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

  6. #6
    Join Date
    May 2001
    1hr N/W of LA LA Land


    Uncle raises a good point. I am very hesitant to update any of my stuff to the later versions of Tiger. I've read too many cases of people that updated, and after a brief period of stability all hell breaks loose. Call me paranoid, but the latest I have on any of my old hardware is 10.4.9 on the Pismo. The B&W is currently happy with 10.4.8, and my DA won't see anything beyond Panther as long as it contains the Digi 001/PTLE 6.4.

  7. #7
    Join Date
    Jan 2002
    NW Montana

    Default Tough one

    Any chance the CD/DVD drive is freaking out.

  8. #8
    Join Date
    Oct 2004

    Rolleyes Sigh, i think the answer is:

    a combination of problems, based on this one: trying to upgrade an older machine past its capabilitys.

    When checking the PSU I found the lowest acceptable readings and they fluctuated to even lower "blinks", so a replacement was sought:

    Thanks again for the info,
    I was extra blessed to find a newer model sawtooth on ebay, located local..saved on shipping and got it same day.
    This one has a 236v PSU.

    I first tested the machine, then upgraded one step at a time, retesting at each step. I found this:

    1. the upgrade Panasonic combo 2007, has driver requirements that are only avalilable in osx10.4, so attempting to boot from there with less is not happening.
    2. add "test the PSU" to the diagnostic sequence.
    3. When beginning diagnostics, stop and list all the upgrades. Specificaly anything that pulls power, then compair OS to original OS.
    4. take heed of the warnings of others that have gone before you on the same path, Do Not attempt to force an older machine to upgrade past its stable capabilities.

    I had installed 10.4.10 and the new panasonic, tried to boot from ox10.3 install and of course it crashed. But it also caused 'something" at the system level, as on reboot I got the blue screen and no loading screen.
    Deja Vu---

    With the Sawtooth, the old combo drive goes back, even though it 'goes to sleep and wont wake up' if disk is left in unactive for more than 5 minutes.
    -- wipe the drives, install osx 10.4.?
    even though the newer progams and hardware require higher os, with an older machine, "you just have to live with it."

    Hope this experience helps someone else.

  9. #9
    Join Date
    May 2001
    1hr N/W of LA LA Land


    With a Sawtooth you can swap in a standard ATX PSU by swapping a few wires. Something to consider if you have it loaded up, and/or the PSU is getting flakey. You can do it with the later models too with the caveat that you need to come up with some way to power the ADC circuit for the Mac to boot.

    Never use an older version of DFA or Disk Utility on a newer system. That's one reason I'm going back to 2 partitions on my Pismo. Sometimes it will crash in 9, and with no way to select Tiger as the system on restart it means DFA repairs the drive which Tiger doesn't like one bit.

  10. #10
    Join Date
    Oct 2004

    Exclamation worse - not better

    Install cd/dvd all crash --
    -------- the short version ----
    Both are Sawtooth-- all install disks are retail -- tried opt key selection --
    g4 400, had os9, install from boot cd - x2 then x3 then x4.
    upgraded cpu and vid card
    30 days later : slow start = 3 minutes
    try to reinstall osx4, boot disk crashes. osx2 & osx3 install disks crash.
    Attempted following procedures, repeatedly and in different combinations:
    reset nvram, remove pram batt, change ata cables, change cd--drive, run memtest on ram, Removed upgrades = Restore machine to original configuration & reset nvram, remove pram batt.
    Check PSU, seems weak, at 200 w max, test shows momentary drops below specs
    Also remove hds, disconnect zip, put slave hd on same cable with master cd-drive. tried 3 different cd-drives, NONE of these things have resulted in booting from the cd-drive.

    Get 2nd g4 450, 236 PSU, no hds. put hd from g4 400 into it and try to boot from install = crash. Boots to the hd with x4.10 on it, Install TechToolPro4 and make an “edisk”. firewire edisk boots - hd boots- cd crashes.

    IF ONE machine was bonkers I would blame the machine, but two -- NO,- especially the g4 450 is pristine - makes me wonder if it has been used more than a few hours EVER.

    Rework g4 400 - install old 20 gig hd with osx3 on it, it boots, try boot from cd, cd boots up BUT no hd is loaded, in disk utility no drives show up. Change the ata cable and try again, now boot cd attempt locks up. Still boots to hd x3.

    Here's a “hmmm” at one crash I found this line in command line = “ expected / previous boot version not the same” (I don't remember verbatim)
    I thought removing the pram batt cleared that from logic board mem.
    Back at the office I had a PM9600 running osx3.9 (with xlr8 patch) and had to clear the power (pram batt remove procedure) to boot back to os9, but it worked and had no problem of it. why do both of these g4s fail to boot to cd/dvd? Currently (used to originally install osx) Nec 2500 cd/dvd drive and the new Pioneer 112D, new cables, cleared pram and nvram AND reformatted drive from edrive (TTP4 emergency drive).

    please remember the already attempted diagnostic attempts.
    Is it possible that osx4 added something to boot-rom, or firmware?
    That an install disk will not boot just makes no sense to me at all.

    is there some firmware command other than nvram, ?

    help, dont let the machine win.

    thanks again,

  11. #11
    Join Date
    Oct 2004

    Talking Problems found, ? resolved ?

    Since it was two machines, and alot of hardware, and install disks, I had to stop and restart my thinking.
    I put both machines back to stock, made a list of requirements for each bit of hardware, and inspected the disks very closely.

    The original problem may/probably result of flaky powersupply and nVdia card combination. Disks wont boot because nVida requires X 10.4.5 to allow boot.

    All the swapping parts and drives only shifted conflicts, didnt remove them.

    Put New unfromatted hd in G4-400 and (0S9 no boot, OS X2 boot but no install) OSX 3 boots and installs, try to upgrade to OSX4 and crashes, look at disk again, skuff marks = I used a disk cleaner device that spins on the disk, supposed to clean it, but I "cleaned it" 10 times in succession.
    Reboot and install took, so those small skuffs were part of the problem.

    Went to the G4-450 and installed OSX 3 and upgrade to OSX 4.

    Now one step at a time upgrade hardware, and
    #1 keep a running written log of everything done to the machine.
    #2 get an install disk with osx 4.6

    #3 remember the lessons learned ---
    G5 2x1.8 8gig, osx5.8 / G4 sawtooth, 1.6ghz, 2 gig

  12. #12
    Join Date
    May 2001
    1hr N/W of LA LA Land


    and #4: Only make one change at a time.

    When I first started messing with X on the Beige (with XPF) my first install was successful, but slow. Subsequent installs were problematic, and eventually I couldn't install at all from the Panther disks. I originally thought the disks were to blame since the CD-ROM worked fine otherwise, but replacing it with a DVR-109 made all the problems go away. I think it was a firmware issue coupled with an ageing drive.

    There was someone here recently that swapped a logic board in a Sawtooth, and the new one wouldn't work either. Apparently there were different revisions of Sawtooth boards, but they all share the same components otherwise. Why wouldn't a board swap work? Musta been some other issue.

    Weird things sometimes these machines...................

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts