Results 1 to 2 of 2

Thread: Base Station: Many Problems

  1. #1
    Join Date
    Aug 2010

    Confused Base Station: Many Problems

    Hey, I've got a problem. Well, many problems. Over the summer, I purchased an Apple Time Capsule, which is a device that acts as a wireless extender and a wireless backup storage. Problem is, I couldn't partition it, and I needed to so that it could work with both operating systems. What I did was buy a Base Station and a separate external hard drive. A base station acts as just the wireless extender part of the Time Capsule, and the external hard drive acts as the storage so that I can backup and partition it. All of these items were bought in the US. It worked great while I was there, I had a network, a backup, and a storage server all wirelessly. Problem is, when I got to London, I started having problems. It wouldn't let me access the internet on my network. I reset the Base Station, and still no luck. In the US I connected the base station directly to the router, however here I connect it via a blue ethernet to ethernet plug (devolo ethernet plug). I also have another devolo plug connecting me to the internet on my desktop. Ever since I tried getting the new network running, the desktop can't connect to the internet either (well it can, just very on and off). All of it started working fine, but then suddenly just stopped. I ran ping tests (on the laptop), and it suddenly started timeout sequences. I can see the network and I can see the drives, but I can't access the internet on my network, and I usually can't even connect to the network itself (it gives me the airport icon with an exclamation point). Not sure if it's relevant, but the only time I can ever connect is when it somehow asks me to type in the network password again (even though it's remembered in the keychain).

    I'm not sure what the problem is, but if I had to guess I'd say either regional issues between US and UK, a default gateway problem, the two devolo plugs 'clashing', or something wrong with the 'DHCP' configuration. When I check airport utility, it says that the problem is that the device does not have a proper IP address. Any advice?


    From Jake

  2. #2
    Join Date
    Mar 2001


    sounds like the base station is not giving out a DHCP address. you need to set this in airport utility. it may also be that your base station is not getting an I.P from your ISP and perhaps this should be set manually. it's definitely not a regional issue (it doesn't exist)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts