Results 1 to 6 of 6

Thread: final cut express video is choppy.

  1. #1
    Join Date
    Sep 2004

    Default final cut express video is choppy.

    all of a sudden my video playback for clips only in my viewer window, not video in a timeline or canvas, plays back choppy and slow. the audio plays back fine. this happened out of the blue about 10 minutes ago. when i play the clips from the source, as in navigate to the quicktime files the run fine.

    im running a mac book pro core 2 2gb ram 2.16ghz 128mb video card and final cut epxress HD 2 3.5.1. i reset the computer, and the problem still persists. any ideas?

    one clip runs fine in the canvas and that is a .dv file that was made in FCE exported a day ago and reimported as its own clip

  2. #2
    Join Date
    Jan 2002
    NW Montana


    I don't use FC - Others here do. Is there any more info you can add? Are you running just the one application / program or multiple. Should make no ,difference. Type for connection speed dial-up, cable, DSL?

  3. #3
    Join Date
    Mar 2002


    I feel the pain!
    That very same thing has happened too me using FCP4.
    Don't know why.

    I haven't tried to save any files .... so I just quit FC ... reopen it ... re-import the same file ... everything is just fine.
    Which doesn't heip you at all ... but your not alone!

    I'll try and help get an answer for this ... seeing as it's not just me.

    Best bet is to go to the Apple FC forums and take a search back a couple of years.

    This will take awhile ... but always produces results ... yuk yuk.

    later, h

  4. #4
    Join Date
    Aug 2005

    Default Processor overload ?

    Just A thought, I have heard of running in backround causing the processor to be running at 100% and it appears to be tied to LoJack for Laptops see this.
    Maybe it might help.

  5. #5
    Join Date
    Sep 2000
    austin, tx


    Has this problem been resolved?

    There are two simple things that I don't mean to insult your intelligence with, but they've snuck up on me a couple times in the past so here goes:

    The viewer window will play back jerky if it is not set at 100% size and the entire frame is showing, in other words, there are no scroll bars on any side.

    Also if you're using a lot of crazy filters in the viewer that take the video far out of broadcast limits, inadvertantly changing a minor setting can make the video start jerking.

  6. #6
    Join Date
    Mar 2002

    Thumbs up

    Hey man, I think I did screw around with the percent values thats in the viewer window on the day it happened to me... now that you bring it up!

    I'm thinking thats my answer ..... thanks for that tid bit.
    So simple ... that its overlooked.

    thanks, h

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts