Hi. I am having some problems printing with my HP Offiejet 6310 All-in-One printer. Started a few days ago when I was not able to print anything from any application. I tried several applications and I am getting error messages in all of them. I am using system 10.2.8 (I know, I need to upgrade but, It will happen soon) and the machine is a 400 Mhz AGP G4 with a new 93 Gigabytes Seagate Hard drive and 512 Megs. of RAM. The computer was tested with Norton system works and some small problems corrected and seems to be working fine. I also recently used Disk Warrior 3.0.3 and it found 6 minor problems after it was done. The machine runs pretty well overall. Now, the error messages are as follws:
"Print" (in bold type) then, "error while printing" in lower case type. This message appears in TexEdit and Safari. I also get a similar message if I try to print from Entourage: "An error ocurred while printing" (in bold type) then, "not enough memory". I checked the USB cable, unpluged it and, re-pluged it, change its position in the 4 port Belkin hub and still the same. I ran Disk Warrior again to see if it found any problems but, it did not. I, then tried to re-install the printer software from the CD and I found another problem: after I typed my password or passphrase, the installer would quit and would present me with the following: "The software to be installed requires Administrator or higher level access privileges". In other words, I can't un-install and re-install or install any software. I went into my system preferences and checked my password and also unlocked it and, that made no difference. What is going on here? What seems to be the problem? Should I try Norton Dosk Doctor again instead of Disk Warrior? Any ideas? One more thing about the HP all-in one printer. I was trying to scan something and I guess the all-in-one was not able to communicate with the computer. I had that problem before and was able to re-install the driver software and it worked fine but, now, I can't even install software. Also, I have a Norton Firewall besides the OS X buil in one. The Norton Virus scan showed no viruses. The latest thing I dowloaded was iTunes 4.7.1 and, as I said, no viruses detected.
Please, let me know if you have any suggestions.