Results 1 to 2 of 2

Thread: "could not find location of the swap disk"

  1. #1
    Join Date
    Sep 2000
    Posts
    104

    Smile "could not find location of the swap disk"

    Hi there--
    I've had an odd little error message for a long time and would love any thoughts on what it might mean.

    When I run Applejack, it starts out saying it can't find the location of the swap directory (or disk---I can't remember now, but I can run it again and report back with exact language) and asks me if I want to use a default location. I always tell it to do that, and then it runs through the program. However, there seem to be a lot of "Command not found" errors after that too, although it appears to complete the program just fine and then I reboot with no ill effect.

    I've done a lot of internet searching on this and found nothing.

    Anyone have any ideas?
    I'm running it on a 1.25 DP MDD G4 that's running 10.2.8.
    Thanks!
    MJ
    P.S. For those of you who were in on helping with my recent SATA/FW external drive purchase, it's connected and just HUMMING along! And I have lots of HD space now---love it!

  2. #2
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    Are you sure your system is healthy? using the latest version of applejack that supports Jaguar? (I classify Jaguar as beta - your G4 would run better with 10.4.8).

    I never use auto mode. No harm, never seen or heard of problems much with applejack, definitely not this one.

    From Finder use Go command (command shift g) :

    /private/var/ (at least in Tiger - no idea where swap files are in Jaguar).

    Repair permissions. Rerun the 10.2.8 combo update. Or get a copy of 10.4.6.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •