Results 1 to 11 of 11

Thread: Strange Behavior

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Aug 2005
    Posts
    200

    Default Strange Behavior

    Hey Gurus,
    Can any of you shed some light on this behavior. I have a G3 iMac 400 mhz 1GB ram and 30 Gb Hard Drive. I leave the computer "on" 24/7 of course the computer is "sleeping" most of the time and it may be days or week before waking the system. On two occasions when I when to wake the system I find the computer has shut down, no orange lit power button. Upon startup I get a loud single tone, and orange blinking button lasting several seconds then the system appears to quit all get quiet then the familair startup tones and the system boots up normally. Before if I had forced a shutdown or pulled the plug on a hung system I never had gotten the loud tone and blinking power buttion at startup.
    Pram battery is fine (new ) and the clock and date come up correctly.

    Any thoughts on what happend to power down the system and what is going on during the restart.

    Bob

  2. #2
    Join Date
    Feb 2001
    Location
    on the landline, Mr. Smith
    Posts
    7,787

    Default

    Hi Bob,

    That sounds like the firmware tone. I have seen that a few times in imacs. Don't know what causes it. As I recall, I had some success with doing an Open Firmware reset......will have to ponder this one. It has been a couple years.

    Might pull the bottom and try a push the PMU reset too.
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

  3. #3
    Join Date
    Aug 2005
    Posts
    200

    Default

    Yea unc as usual your right and Iforgot that it did boot to the Open firmware screen. Just not sure why it happens.

    Got a new toy a Pismo, no HD or Memory and the logic board my be fried but will see. Got any parts?
    Bob

  4. #4
    Join Date
    Feb 2001
    Location
    on the landline, Mr. Smith
    Posts
    7,787

    Default

    So did a OF reset get you rolling again?

    Don't think I have anything for a Pismo.....will post back if anything materializes.
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

  5. #5
    Join Date
    Aug 2005
    Posts
    200

    Default

    IF I remember right I just did the mac boot to continue booting thing and all is well.

    Now that the old site for apple repair manuals has been attacked by the lawyers, iis there anywhere to find a pismo repair manual??

    Bob

  6. #6
    Join Date
    May 2001
    Location
    1hr N/W of LA LA Land
    Posts
    3,318

    Default

    I have one on file. E-Mail me if you need it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •