Results 1 to 5 of 5

Thread: Okay I am Stuck..OS 9 problem

  1. #1
    Join Date
    Jul 2001
    Location
    Florida
    Posts
    1,044

    Default Okay I am Stuck..OS 9 problem

    Hello all,
    I need to ask for advise,
    PCI problem W / OS9.XX on Sawtooth G4- 450 MHZ. 1 GIG RAM Tested good..
    I have several PCI cards that worked with my 9600 which will not migrate to my Sawtooth G4.
    *Orange Micro Firewire / USB / PCI card...No start-up in G4
    *Dual USB PCI Card... doesn't work...
    *Miles UW PCI Card ...doesn't work..
    All used with OS 9.xx
    LED's light on cards at start-up
    These cards all work in my 9600 with and without G3 upgrade.
    Is there something I am missing besides my brain?
    Possible Bad PCI Slots in the G4 ? or something I missed.???
    Thanks All!

    Dave

  2. #2
    Join Date
    May 2001
    Location
    1hr N/W of LA LA Land
    Posts
    3,318

    Default

    Is that a Miles or Miles2? If it's a Miles2 you'll need to use the G5 firmware to have it dual-boot. I don't know if that's the case for the Miles.

    Did you install the extensions for PCi USB/FireWire? If you did your 9 install without the cards in they probably weren't installed. Could be a firmware issue on those too though I don't know if they can be updated.

  3. #3
    Join Date
    Jan 2002
    Location
    NW Montana
    Posts
    8,197

    Default

    Have you tried a PMU reset?

  4. #4
    Join Date
    Jan 2002
    Location
    NW Montana
    Posts
    8,197

    Default

    How are you coming Dave? Any progress.

  5. #5
    Join Date
    Jul 2001
    Location
    Florida
    Posts
    1,044

    Default

    Thanks Randy and M.Brane,
    I finally got the Miles card to work with the Sawtooth G4.
    Had to go into Open Firmware to get it functional but finally I have a working SCSI card in the G4.
    I would really like to have the USB / Firewire Card in there also,
    May have to try the same approach.
    I hope I don't have to disable the internal USB / Firwire,
    Really would like to have both PCI and built-in options.
    Anyway , just a follow-up and My Thanks !

    Dave

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •