Results 1 to 3 of 3

Thread: SeriTek/new Hitachi problems

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    May 2000
    Location
    Portland, OR
    Posts
    155

    Default SeriTek/new Hitachi problems

    My rev. A G5 has a 1SE2 board (a year+ old, with the older "internal" connectors) which I've been using with Cuda .8 and Raptor drives for some time with no problems whatsoever. Have now tried to use some new Hitachi drives (p/n 0A30356 [82.3 gb], 0A31636 [250 gb]) and things hang at the "SATA configuration has changed... " screen. Repeated clicking of "OK" does nothing but return the same screen. Starting with the drive pre-installed does not work either.

    It was my impression that the SeriTek/Hitachi problems had been solved with the newer drives. Any thoughts on this?

    Tom
    Last edited by TeeH; 10-13-2006 at 12:03 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •