Results 1 to 4 of 4

Thread: B&W ASIP6.3 logging out client every 12 hrs

  1. #1
    Join Date
    Dec 2004
    Posts
    12

    Default B&W ASIP6.3 logging out client every 12 hrs

    Hi Guys

    I have a strange problems with my BW G3 ASIP 6.3 file server.

    About a week ago it started to log out all the clients every 12 hours on the dot. (It is 12 hours exactly from start up of the server)


    I have check all server settings and energy saver is turned off.

    I have reloaded software, and loaded software to a new disk and the problem persists.

    The server soes not crash, clients can re log in and there doesn't seem to be any other apparent problems.

    Anyone heard of this problems?

    cheers in advance

    scott

  2. #2
    Join Date
    Nov 2004
    Location
    Germany
    Posts
    2,352

    Default

    Sounds like the session is timed out due to security reasons.
    There should be a setting auto logout after xxx minutes.

    But it is a long time ago since i used ASIP.
    Do you have the latest updates?

    Regards

    Nicolas
    Custom Configurations! Rad Hacks and Mods!

  3. #3
    Join Date
    Feb 2001
    Location
    on the landline, Mr. Smith
    Posts
    7,792

    Default

    Been 4+ years since I have looked at it, and it was always pretty fragile for me....so I have never looked back.

    I agree with Nic though, with an exact time like that, sure sounds like a configuration issue. Maybe a corrupt preferenence?
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

  4. #4
    Join Date
    Dec 2004
    Posts
    12

    Default

    Thanks guys

    Ill will try doing another clean install see if this helps

    might be time to upgrade to OSX and sharepoints

    scott

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •