Results 1 to 4 of 4

Thread: Burly Enclosure and LEDs

  1. #1
    Join Date
    Feb 2004
    Posts
    46

    Default Burly Enclosure and LEDs

    I finished assembling my 4 Bay Burly SATA enclosure with 250gb Hitachi drives. I am moving data to it and it seems to be workinf fine. What are all those LEDS near the power button for? The power one lights up green, but the other ones do not light up even during data transfers to the drives.

  2. #2
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,119

    Default

    The LED wires have nothing to attach to in standard SATA Kits. In Port Multiplier enclosures they attach to the port multiplier board and serve diagnostic purposes. Just ignore them and leave them laying on the bottom of the enclosure.

    Rick
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  3. #3
    Join Date
    Feb 2004
    Posts
    46

    Default

    Rats. I just love looking at all the blinking lights on my routers and stuff. Like being at an Emerson Lake and Palmer concert.

  4. #4
    Join Date
    Feb 2001
    Location
    on the landline, Mr. Smith
    Posts
    7,784

    Default

    How about a random blinky light thingy generator? Something that would sync with itunes......
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •