Results 1 to 1 of 1

Thread: No bootup chime after firmware update

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    May 2000
    Location
    Portland, OR
    Posts
    155

    Default No bootup chime after firmware update

    - G4 AGP, dual 500mhz (now Giga dual 1.8ghz), 10.3.9 -

    Was running firmware 3.3.1f1, needed to be upgraded to 4.2.8f1 to then be upgraded again with the Giga disk to recognize the 7447 processors. All went well, and the Giga board rocks. But, I have no startup chime when booting. The speaker still works, so it's not that. I seem to vaguely remember a thread on this kind of thing, but couldn't search it out. Any thoughts?

    Tom

    >> UPDATE: Disk Warrior seems to have somehow solved the problem. Or maybe it's coincidence, but things are working right again after a DW session. Go figure... <<
    Last edited by TeeH; 11-17-2005 at 10:11 AM. Reason: problem solved

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •