Results 1 to 7 of 7

Thread: Dead Burly Enclosure

  1. #1
    Join Date
    May 2005
    Posts
    5

    Default Dead Burly Enclosure

    I purchased a Burly 2 drive enclosure in August 2004. I provided my own drives. Yesterday it went down - the fan isn't running, drives aren't spinning, and the front green light is just blinking about once a second when I power on.

    I'm guessing that the power supply has blown.

    MacGurus, thoughts?

    -steev

  2. #2
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    Any storms lately? UPS on your system?

  3. #3
    Join Date
    May 2005
    Posts
    5

    Default

    No storms recently. I have no power conditioner on the drive. So, it's possible a spike could have harmed it, yes. Although nothing else in my studio is down, all is fine. So, question now, after the fact, is what is wrong with the enclosure, and how do I fix it/get it fixed.

    Thanks,

    steev

  4. #4
    Join Date
    Aug 2000
    Location
    Concord, CA
    Posts
    7,056

    Default

    steev,

    The Burly enclosures are warranted for one year. I would contact support@macgurus.com and explain the problem as you did here and the fact that everything else in your studio is working. I don't recall if there is a fuse outside of the 2-bay PS either on the back or inside the Burly. I'm guessing not. Probably circuitry inside the PS and I would leave that alone. Let us know here what needed to be fixed. k

  5. #5
    Join Date
    May 2005
    Posts
    5

    Default

    I sent an email through the website form, but no reply. I've sent an email to the email address you suggested, and I'll wait for reply and work with tech support on this. I'll post what the problem and solution was when I get it resolved.

    Thanks!

    steev

  6. #6
    Join Date
    Aug 2000
    Location
    Concord, CA
    Posts
    7,056

    Default

    I don't know where you are located but here is what is said on the Store:

    We are on the west coast and don't normally get around the phones till 8:00 AM PST and end between 4:30 and 6:00 PM PST. You can reach us at 408-686-1509. If you wish us to call you, just state that in the contact message as well as a good time to reach you and we will try our best to get to you at that time. k

  7. #7
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,122

    Default

    Sorry I have been out of touch. Brian and I drove 18 hours yesterday and are in Idaho today where we are moving Macgurus' support and admin facilities. I answered your email. Sent an RMA and you should be set.

    Sure sounds like a gone bad power supply. Doesn't happen very often. We'll get you up and running though.

    Rick
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •