Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 41 to 60 of 74

Thread: Blue&White Vs. Beige

  1. #41
    Join Date
    Apr 2003
    Posts
    77

    Default Rage Pro 3D Agp 2X

    Hi, Im posting this in upgrades also...
    I got a B&W Mac and noticed the vid card was not in the 66mhz slot so i tried to move it but it won't fit. The pins don't line up. The small slot seems to be a 'reverse' of the other 3?? No cards I have will fit it.

    The vid card is a Ati Rage 3D pro Agp 2X / Xclaim VR Pro.
    What is this card?

  2. #42
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    I think it was pointed out you have the wrong type of card that is keyed for AGP only and your Smurf uses PCI - any Mac Radeon PCI 7000 or 9200 would work fine. or the OEM Rage 128 PCI it came with in 1999.

  3. #43
    Join Date
    Apr 2003
    Posts
    77

    Default

    Hi TZ,
    But what do you do if you want to put the scsi card in that slot? Remove the mounting bracket and reverse it ?

  4. #44
    Join Date
    Apr 2003
    Posts
    77

    Default

    Oh, and i ordered the g4-600 from Gurus last nite so, a new upgrade project!

  5. #45
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    Can you clear up for me which SCSI card? And no, you can't use most in 66 MHz slot or reverse the card. And I put the AGP question back so there is only one "conversation" on your problems. The AGP card is of no use to your Beige or B&W.

    As I said earlier, only a few cards can be used in the 66MHz slot, and you shouldn't even try a 33MHz only card, it is a fixed bus speed slot. The SeriTek card and SATA is preferable.

    That and your G4/600 along with matched 1GB RAM and ATI Radeon 9200.

  6. #46
    Join Date
    Apr 2003
    Posts
    77

    Default

    So the 29160 or other 66mhz cards must be keyed for the slot. Now i get it.

    Funnily, this vid card seems to work ok so far . I'll have to see when i switch cpus.

  7. #47
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    The 29160 is not a 66 MHz card, the 39160 is. There is no key to prevent inserting, but you could damage the card. Keying is more for 5v or 3.3v. Or AGP vs PCI.

    Any vendor should have specs and details on any card they sell.

    > The vid card is a Ati Rage 3D pro Agp 2X / Xclaim VR Pro.

    Not in B&W and working.

  8. #48
    Join Date
    Apr 2003
    Posts
    77

    Default

    It works! This is what it says on the actual chip of the card!
    It also has s video in and tv out. How can it be working??
    I didnt know an AGP could work in PCI...

  9. #49
    Join Date
    Jan 2002
    Location
    NW Montana
    Posts
    8,197

    Default

    I didnt know an AGP could work in PCI...
    It can't ... Anyway for you to send us a pic of that card?

    You got me real curious now.

  10. #50
    Join Date
    Apr 2003
    Posts
    77

    Default

    System profiler in OS 9.2.2 reports:

    Card name:ATI XclaimVRPro
    Card Model:ATI, GT-C
    Card Rom#: 113-43101-124
    Card Revision:92
    Card VendorID:1002

    On the back is one regular moniter out.
    One RCA :vid in
    and two strange looking (kind of like serial...) : s vid in / tv out

  11. #51
    Join Date
    Apr 2003
    Posts
    77

    Default

    The Rom of the macine is $77D.45F6 (Rev a right?)

  12. #52
    Join Date
    Apr 2003
    Posts
    77

    Default

    This is the vid card in a post by Timmaio (Panther install on B&W G3 hangs)
    I just want to kniw what the final verdict on this card is. It IS Pci after all??

  13. #53
    Join Date
    Nov 2004
    Location
    Germany
    Posts
    2,352

    Question Interesting

    I installed a ACARD 67160M in a Beige G3 today (replacement for an Adaptec 2940 wich refused to work).

    I tested the card in 8.6, 9.0, and X.2 works right out of the box, without installing drivers first.

    Regards

    Nicolas

  14. #54
    Join Date
    Apr 2003
    Posts
    77

    Default

    Yea thats probably my next purchase. Pretty cheap for a U160 card.
    Its 66 mhz?
    Gosh, i need info on this damn video card! I just dont know what i got here.

  15. #55
    Join Date
    Nov 2004
    Location
    Germany
    Posts
    2,352

    Post

    I'll check that tomorrow.

    Can you take a picture of the card (a close-up)?

    Regards

    Nicolas

  16. #56
    Join Date
    Jan 2002
    Location
    NW Montana
    Posts
    8,197

    Default

    Even a bad shot with a web cam? - Randy

  17. #57
    Join Date
    Apr 2003
    Posts
    77

    Default

    Darn, no . I have nothing...
    I'll pull it out and give you a description. But it does seem to be the card in
    the post by Timmaio.

  18. #58
    Join Date
    Nov 2004
    Location
    Germany
    Posts
    2,352

  19. #59
    Join Date
    Apr 2003
    Posts
    77

    Default

    Thanks Nic,
    So far I can say it is the Rage Pro chip.
    The only diff with that picture is the number B8Y78 is BAPOA.
    It says 'Made in Canada' and P/N is 1024310500515619.
    It also has a sticker-Use Memory Module 100-401012 4M(4M-8M)
    and there is a slot for memory(empty)
    Besides the big chip there is a small one with:Xclaim VR Pro 43101

    Whew!

  20. #60
    Join Date
    Jan 2002
    Location
    NW Montana
    Posts
    8,197

    Default

    From a quick searching using ......It also has a sticker-Use Memory Module "100-401012 4M"(4M-8M) the number in quotes.

    http://www.mail-archive.com/lem-swap.../msg08701.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •