Results 1 to 7 of 7

Thread: itunes file problem

  1. #1
    Join Date
    Nov 2002
    Location
    Cochin
    Posts
    34

    Default itunes file problem

    I'm on os x 3.4 and itunes 4.6 ,all is well.the problem is one audio file only and its 74.4 MB at 128 kbps,the start and stop time is for the file size.It stops at a time that is only 19 min.54 sec. into the 1:21:10 (not on 1:00:00).when i move the cursor past the place where it stops it continues properly.i would like to listen to this without running to reset it.please help and thanks.this was a transfered file.
    posecap

  2. #2
    Join Date
    Jan 2002
    Location
    NW Montana
    Posts
    8,197

    Default

    Does the original work? Can you access the original still? If so can you transfer it again? Maybe you got a glitch during transfer.

    Was it an OS 9.x a OS X a download? An mp3? Another format that was converted?

    Randy

  3. #3
    Join Date
    May 2001
    Location
    1hr N/W of LA LA Land
    Posts
    3,318

    Default

    Quote Originally Posted by rwm
    Maybe you got a glitch during transfer.
    I have a particuarly long song in my library that does the same thing. A couple minutes into the tune it simply stops. If I skip past that point it continues till the end. Same with QuickTime.

    I played the file with SoundApp, and there's a bad glitch in that spot. It will continue to play though. I love SoundApp.

  4. #4
    Join Date
    Nov 2002
    Location
    Cochin
    Posts
    34

    Default

    it's an mp3 and the original works all the way.with a few short interupptions(3).
    i use the preview on the file to make it work thru.but i would like it to play on itunes cuz of the playlists.thanks for the response m.brane.what is soundapp?
    thanks also to rwm.
    Last edited by posecap; 07-24-2004 at 09:52 PM. Reason: adding thanks
    posecap

  5. #5
    Join Date
    May 2001
    Location
    1hr N/W of LA LA Land
    Posts
    3,318

    Default

    SoundApp is an old app that keeps on being useful.

  6. #6
    Join Date
    Jan 2002
    Location
    NW Montana
    Posts
    8,197

    Default

    If you still have the original mp3 - try up/down/loading it again into iTunes using the slowest import setting and see if that helps. I have many albums in my iTunes playlist and have no problems. QS 733, OS 3.4, 896 RAM I keep my iTunes application on a separate hard drive and bus than my iTunes data/mp3's.

    Which computer? Amount of RAM? Hard Drive brand/size/age? Configuration?

    Randy

  7. #7
    Join Date
    Nov 2002
    Location
    Cochin
    Posts
    34

    Default

    I have a smoke blue n white 99 imac 350 MHz PowerPC G3, 512 MB sdram,40 gig Maxtor HD,vram is 8MB ;12.96 available on HD.thanks a lot folks.
    Last edited by posecap; 08-02-2004 at 07:23 AM. Reason: omission
    posecap

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •