Results 1 to 5 of 5

Thread: Deteriorating graphics on 7600

  1. #1
    Join Date
    Mar 2002
    Location
    UK
    Posts
    221

    Default Deteriorating graphics on 7600

    Hi,

    One of my trusty 7600 boxes has started having graphics troubles. The symptoms are dotted, wispy vertical and/or horizontal lines, that correspond with cursor position and "sharp edges" (like the side of a window). I suspect dying VRAM.

    Any ideas?

    BF

  2. #2
    Join Date
    Mar 2002
    Location
    UK
    Posts
    221

    Default

    I pulled the VRAM out, cleaned the connections, and swapped bank 1 with bank 2. This seems to have cleared the problem.

    BF

  3. #3
    Join Date
    Feb 2001
    Location
    on the landline, Mr. Smith
    Posts
    7,784

    Default

    Great. Thanks for following up!
    "Imagine if every Thursday your shoes exploded if you tied them the usual way. This happens to us all the time with computers, and nobody thinks of complaining." -- Jef Raskin

  4. #4
    Join Date
    Mar 2002
    Location
    UK
    Posts
    221

    Wink

    You can't beat a bit of self-help, eh...?

    These computer thingies have more in common with cars and fridges than you might think.

    BF

  5. #5
    Join Date
    Jul 2001
    Location
    Florida
    Posts
    1,044

    Default

    I have done the same with RAM,PCI Cards,Drives,Slot loading System Boards aka 6400 /6500....and most recently on my 86 Nissan 300ZX that "Needed a new Computer Module".
    Cleaned the contacts and WoW , don't need a new module anymore....
    SSDD.....Connections and Cables are the weakest link in ANY system.

    Dave

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •