Results 1 to 10 of 10

Thread: G4 dual 500 Freezes

  1. #1
    Join Date
    Feb 2001

    Default G4 dual 500 Freezes

    Hi Guys any thoughts?

    Freezes, Hangs up, doesn't work!!!
    Most of the time the cursor still moves.
    White rectangular boxes covering desktop (sometimes)
    Cursor moves but then gets hidden by invisible window
    it looks like it is going behind something and then gets hidden.
    Once I dragged a window around and it would leaving trailing
    repetetive images of itself.
    It restarts normally, but then after maybe 10-20ish minutes it freezes.
    Will happen with any program I use and even if I am not touching
    the computer when I get back to it I see those white boxes or just freezes.
    G4 dual 500mhz Gigabit Ethernet
    MacOS 9.2.2
    1.5 gigs ram 4 sticks (2-256mb and 2-512mb).
    Atto Dual channel OEM card from Apple runs
    1-Quatum 36 gig Atlas 10K rpm Ultra 160 (BootDisk)
    using the OEM cable.
    Adaptec 39160 dual channel runs
    2-Cheetah 36 gig 10k rpm Ultra 160
    Using Granite Digital 1 plug per cable with their terminator
    One identical cable for each drive
    Radeon Video card 32mb ddr_ram
    21" Mitsubishi Diamond Pro 2040U monitor.
    Removed Additional Adaptec card
    Replaced OEM cable with Granite Digital.
    Disconnected 2 additional Cheetah drives
    Removed 3 0f 4 ram strips
    Switched remaining ram strip with another to make sure it wasn't the problem.
    Turned off all extensions (basic extensions)
    Zapped Pram
    Rebuilt Desktop
    Ran Norton Utilities, Disk Warrior, AntiVirus, called my Voodoo Doctor,etc.
    Currently just running OEM Drive with OEM card
    Using the single Granite Digital cable w/terminator
    1 stick of memory 256mb.
    Basic extensions


  2. #2
    Join Date
    Dec 2003
    Burbank, CA USA

    Default Suitcase conflicts with ATM


    Not sure if you are running a third party font application, such as Suitcase, if you are there are known issues with Suitcase 8/9 and ATM
    If you have either installed, remove them...and run a previous version of Suitcase (we run 3 and have no problems at all now) I say now because our only twin processor machine was a real dog...and crashed/locked up ALL the time! I mean all the time too!
    I looked deep in to a few MAC forums/databases and discovered that this can be a cause of crashing/lock ups! We removed Suitcase9 and viola the machine is stable and runs like it is supposed to!

    Might be a long shot, since you didn't mention Suitcase in your post!
    But figured I would share my experiences with you about our twin processor machine.


  3. #3
    Join Date
    Jan 2002
    NW Montana


    You have a lot going on there. Thanks for all the info about the problem that will help others. You have done most of what I would advise first except trying an...

    Open Firmware reset -

    Hold the Command+Option+O+F keys during startup. This will put you in the Open Firmware Interface. At the end of any text you will get a '>' prompt. At that prompt type:

    Hit Return
    Hit Return

    I'll let others chime in on this as there are several others more familiar with using all the 3rd party hardware as you have. Lots to think about.

    Freezes after 15-20 minutes. hummmm... Temp?, have good air flow?

    Did you add any hardware/software/updates around the time this started?

    We'll get it.

  4. #4
    Join Date
    Feb 2001

    Default software,airspace

    This is like going to the doctor...
    The machine hasn't crashed in over an hour, running
    the minimum configuration as described below.
    But in the meantime...

    Hi 206pilot
    I'm using Font reserve 3.1.1.
    I'll wait to see what happens but it's a good thought thanks

    Hi rwm
    You scare, me I hope I don't have to do that.
    By the way I moved my monitor away from the computer and
    have created a little more airspace...???
    No software updates.

    I will keep all posted THANKS

  5. #5
    Join Date
    Jan 2002
    NW Montana


    I believe both of these apps work on a Gigabit. Try using ThermographX and Temperature Monitor to check your temp. They can be found at or

    Might shed some light if it's a heat issue.

  6. #6
    Join Date
    Feb 2001

    Default Latest

    Hi rwm
    downloaded thermograph (thanks for info),
    lowest reading was 73 degrees
    current is 102 degrees, is that Hot for a computer???
    Seems that processor #1 runs (sometimes) 5-7 degrees cooler
    machine is running for 1 3/4 hrs hasn't froze yet
    Now using all extensions.
    Will start to add other components and see what happens
    keep you posted
    Thanks to all

  7. #7
    Join Date
    Jan 2002
    NW Montana

    Thumbs up

    You are doing the right things. You took the computer back to bare bones and got it stable, have added extensions back, and now slowly add hardware componets and hope you find the problem.

    Keep us posted.

  8. #8
    Join Date
    Feb 2001

    Default The latest

    Put all 4 sticks of ram in.
    No Crashes...OK.

    Put back Adaptec card with additional 2 drives,
    same exact cable configuration as before.

    Loaded all MacOS extensions

    Loaded all of my extensions
    CRASH. BUT only when running Apple System profiler.

    I can't believe it I THINK it was an extension conflict with the Keyspan USB28X driver extension which no matter what I did it always crashed when opening Apple System Profiler, Downloaded same latest version I already had in case it was corrupt, but same problem.
    So now what do I do, I run my 12x12 serial Wacom tablet off of it, and my X-rite DTP92 and a Epson Stylus Photo printer.

    I knew I had a problem with the Apple System profiler but I thought if my machine works the hell with it. But now for some reason I have been getting the problem described in the original post.

    This is a photoshop machine I need my Tablet and my monitor calibrator
    the one thing I could do without is the Epson, using an Epson 2200 firewire now.

    Emailed Keyspan waiting on their 72hr response.
    Will keep all informed

    Getting back to the temperature, which is a very consistent 102 degrees max
    It has gone as high as 109 - What is a good operating temperature?

    Thanks for all your help...I hope when I finally switch to OSX this extension stuff is over!

  9. #9
    Join Date
    Jan 2002
    NW Montana


    I am not sure were those machines temp run are you talking C or F. Adding all your cards/drives back might create more heat.

    Maybe try an older/different version of Apple System Profiler. I had to change my "start-up disk" like this once. Left in for a year an then posted the question here and another member had the same problem - told me to switch versions and fixed it works.

    I hope yours is as simple as mine was.

  10. #10
    Join Date
    Aug 2001
    Grangeville, ID USA


    That temp is low enough to call arctic. If in doubt use a remote probe thermometer, but that is not your problem. Your temps look fine.

    You may very well need to use something that replaces the Keyspan. No big deal, there are probably a dozen other solutions and one of them won't clash with whatever the Keyspan is allergic to.

    Sounds like you are getting a handle on this. Congrats.

    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts