Results 1 to 4 of 4

Thread: Now I am hooked! Airport questions??

  1. #1
    Join Date
    May 2004
    Posts
    17

    Default Now I am hooked! Airport questions??

    Hi,

    Moving on to more frustrating issues ... my G4 with Airport Extreme Card is working like **** with my Apple Airport Extreme Base Station. The 2 units are about 25-30' from each other and the base is sitting on the floor in a hallway. The building I live in is drywall and wood stud construction and there are no large metal appliances between the 2 items that might cause obvious sources of interference.

    I have reloaded the software to the base station, done hard resets on the base station etc. At the airport icon on my desktop I get erratic behavior as to when I want to connect to the base station. The little fly out menu that wold allow me to "connect" is sometimes present and sometimes it is not present. Other times I get an error message when I type in my password stating the the password is incorrect when I know that it is CORRECT! Apple has not been very useful with respect to resolution on this issue.

    I throw myself on the mercy of all here to suggest possible solutions to this problem. I just read a notice on Macfixit? about airport problems if you have more than 1 GB of RAM in a powerbook. Yes, I have 1.5 GB of RAM and need every bit of it for Photoshop etc!

    Thanks in advance for any insights on this one!

    Chris

  2. #2
    Join Date
    Aug 2000
    Location
    Concord, CA
    Posts
    7,056

    Default

    Pretty sure there are others here with experience to answer your question. In the meantime, since I know little about the Extreme ABS, take a look at this http://www.macsonly.com/arch00310.html#10131 k

  3. #3
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,119

    Default

    If it comes down to antenna limits, well, we'll be adding Quickertek's airport and powerbook antennas this weekend. They do some pretty awesome increases in range and performance.

    My familiarity is very little at this time with wireless, so I won't EVEN try and input any thoughts as to how come you have this problem, I have never been on a wireless network and haven't any experience. So please forgive me for posting a possibly not useful product plug.

    Rick
    molṑn labe'
    "I am a mortal enemy to arbitrary government and unlimited power. I am naturally very jealous for the rights and liberties of my country, and the least encroachment of those invaluable privileges is apt to make my blood boil."
--Ben Franklin

  4. #4
    Join Date
    Jun 2003
    Location
    UK
    Posts
    1,317

    Default

    hi chris, I had a similar experience a few months ago, same symptoms, and I'm not entirely sure what fixed it, and I'm certainly no expert, but here's my two penn'orth:

    If it is a range issue, raising the AEBS off the floor should help. Up high on a wall maybe? Also worthy of note is that of 4 wireless Macs my wife's 12" Powerbook has the least effective antenna and my old gumdrop iBook the most! Orientation of the laptop also significant at the limits of range.

    I set up a closed network with access control and set a WPA Personal password. The Airport default wireless security seems to be WEP, and I think perhaps that gave rise to some of the Incorrect Password problems (PEBKAC).

    There have been a couple of AEBS firmware updates since my trouble, v5.4 is current.

    Do you still have the same issues with the computer close to the base station?

    biggles
    "illegitimis non carborundum"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •