I installed the Acard ATA 133 Raid card in my rev2 550mhz B&W. The 2 drives I attached are IBM 60gig 60GXP drives. I also benched the Maxtor 7200 rpm drive installed on the internal ATA33 bus.

All tests with ATTO quickbench @8mb

Maxtor ATA33 bus
Peak Read;27.91
SUS Read; 23.26

Peak Write; 26.64
Sus Write; 23.53
************************************************** *****************

IBM 60GXP on ATA133 Bus not RAIDED

PR; 88.68
SR; 37.98

PW; 46.01
SR; 37.95
************************************************** *****************

2 IBM 60 GXP in Harware RAID0 Mode

PR; 90.11
SR; 70.30

PW; 48.07
SW; 48.00

These numbers are significant improvement on the internal bus of the Blue and White. I installed OS9.2 and that worked great booting off the RAID. I tried to install OS10.1. The install quit three times with different causes, the second and third times with a kernal panic.
So far I have given up on OS10 on the RAID, I will try again.

Useing OS10s Disk Utility I was able to partition the raided volumns. These partitions work in OS9.