Results 1 to 5 of 5

Thread: 8500,Miles2,Cheetah

  1. #1
    Join Date
    Oct 2000
    Posts
    30

    Default

    I've just added a Miles2 and 9.2 Cheetah combo to my stock 8500. Took me awhile as I had no idea what I was doing. I just accepted defaults all the way using Softraid 2.2.2.

    Being new at playing with disks I now have no idea if I've done it right.

    I can see and use the disk just fine, and the ExpressPro Tools software that was mentioned in another forum shows that the Cheetah is going at around 36 MBS.This compares to 3.5 MBS for the original drive.

    A 10 fold increase in speed is great, but is it what I should be expecting from a Cheetah attached to the internal Miles2 connector?

    Or, is there something else to set.

    Thx

    SD

  2. #2
    Join Date
    Aug 2000
    Location
    Concord, CA
    Posts
    7,056

    Default

    SD,

    If that Cheetah is the 10k ST39204LW, then, yes, great performance. I wouldn't touch anything. You said you didn't know what you were doing? I'll take luck over skill any day. Luck means everyting is working good. Skill sometimes mucks (Louie says florfs) things up. k

  3. #3
    Join Date
    May 2000
    Location
    wherever I hang my hat
    Posts
    3,575

    Default

    heck, yeah. For a single drive, 36MB/sec is rockin'.

  4. #4
    Join Date
    May 2000
    Location
    Cordova, TN
    Posts
    2,428

    Default

    Thats cool. You should see what two of them striped will do.

  5. #5
    Join Date
    Oct 2000
    Posts
    30

    Default

    Guys:

    Thanks a million for all your help.

    I guess all that reading of your advice to others really paid of, even if I didn't understand half of it.

    This success was yours.

    Naturally--- if it had failed, it would have been USER error.

    SD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •