Results 1 to 4 of 4

Thread: G5 revB firmware update.

  1. #1
    Join Date
    Sep 2004
    Location
    Compton CA
    Posts
    387

    Default G5 revB firmware update.

    Just installed this update and have seen no problems but also not many improvements either But if it is there might as well have it.
    http://www.apple.com/support/downloa...areupdate.html
    If it wasn't for you I wouldn't be me

  2. #2
    Join Date
    Jan 2001
    Location
    Chicago, IL 60610
    Posts
    339

    Default

    Just added it too...

    Don't know if I'm being "psycho-somatic" about this, but the machine does appear to be a bit snappier on some issues...audio-wise specifically. It seems to be running a bit cleaner, though as noted I may be "seeing" things. ;-)

    Cool though!

  3. #3
    Join Date
    Sep 2004
    Location
    Compton CA
    Posts
    387

    Default

    Well I am not big on audio with the machines at the office, But I haven't had any complaints or heard of any problems from it. Just kinda curious why apple didn't list the improvements it made on the machine. Maybe they are getting nervous about there updates since the last few bunches have caused trouble in multiple areas.
    But if you are seeing improvements. then I guess it is good.


    Good on ya

    Will report back any findings though. Gonna see if I can figure out what is different on Monday.
    If it wasn't for you I wouldn't be me

  4. #4
    Join Date
    Jan 2001
    Location
    Chicago, IL 60610
    Posts
    339

    Default

    Also, given the fact that I added 10.3.6 just a bit ago too (and, due to crazy Holiday work-rush haven't used this particular machine much since then), some of what I'm observing may be due to the OS improvement.

    The thing is starting up super-fast, DiskUtility doesn't seem to find much in the way of broken permissions (though I'm guessing that's mainly 10.3.6), the fans do seem to be running very quietly...I dunno, I may be seeing things because I'm looking for them. ;-)

    The audio stuff (as I've got two processing cards and one I/O card installed) does seem to dig the firmware update. They're doing a certain amount of "heavy lifting" and are behaving (knock-on-wood) rather well.

    Granted, I've had a number of really crazy weeks in a row, so I'm no doubt in the mood for good news. But it is giving me the happy-Mac good vibe! ;-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •