Results 1 to 6 of 6

Thread: Search "last x days" always empty since upgrade

  1. #1
    Join Date
    Feb 2001
    Location
    silicon valley, usa
    Posts
    461

    Default

    Each time I visit MacGurus since the forum upgrade, I've attempted to search for all new messages in the last day/5 days/10 days. Each results page is empty, yet it appears intermediate results are often >0.

    Is this a client problem like a cookie I need to purge, or is this a server problem with the new search engine? Anyone else have trouble searching by date?

    ------------------
    ricercar

    Everything seems like overkill until you get used to it. - Ironmac

  2. #2
    Join Date
    Jan 2002
    Location
    NW Montana
    Posts
    8,197

    Default

    Yes I think this is the same. Just yesterday or the day before I wanted to view all posts from "since yesterday" and in the past I thought I could leave the search field and user ID blank and I would get ALL activity from the p[rior day - but get nothing.

    Randy

  3. #3
    Join Date
    May 2000
    Location
    wherever I hang my hat
    Posts
    3,575

    Default

    ugh.

    sounds like mactheripper missed a couple of files or something when he moved the forums back onto the unix box.

    hang tight...let's see what he says.



    Batsignal invoked to mactheripper!

  4. #4
    Join Date
    Apr 2000
    Posts
    693

    Default

    hmmm...

    I didn't miss any files, but I bet some numbers or post dates are wrecked somewhere. I'll get on it.

    THanks for the bug report.

  5. #5
    Join Date
    Jan 2002
    Location
    NW Montana
    Posts
    8,197

    Default

    Just tried again - I just tried to search "all posts" from "since yesterday" and selected "all forums" search "since yersterday" AND left the "search field" and "user ID" blank - nothing came up.

    It seemed to find some along the way it counted 1 here and there but at the end displayed zero. If BOTH my search fields are empty should I get something? I thought I used too but maybe not?

    Randy

  6. #6
    Join Date
    Apr 2000
    Posts
    693

    Default

    No, it's still broken.
    I too get the finding threads along the way, followed by nothing displayed as a result.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •