Results 1 to 7 of 7

Thread: G3 B&W upgrade ( mobo jumpers ? )

  1. #1
    Join Date
    Jun 2000
    Location
    Beaufort & Chapel Hill, NC, USA
    Posts
    107

    Default

    I need some help with a recently purchased G3/350 B&W. I have an Apple 450 Zif I'd like to use in it but when I installed it system profiler shows it still at 350Mhz. I'm guessing it has something to do with the mobo jumpers?



    Thanks!
    Ken

  2. #2
    Join Date
    Jun 2000
    Location
    Beaufort & Chapel Hill, NC, USA
    Posts
    107

    Default

    I looked for 2 hours with out any luck and then 5 minutes after writing this post I found what I was looking for. I decided to leave this post with a link for anyone else looking for the jumper settings. http://www.bekkoame.ne.jp/~t-imai/g3ce1.html
    :-)

  3. #3
    Join Date
    Feb 2001
    Posts
    321

  4. #4
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    Sounds like someone messed with the B&W jumpers (which is rare in my experience) - otherwise the zif would be plug-'n-play and show at 450MHz.

  5. #5
    Join Date
    Aug 2000
    Location
    Denver, CO 80020
    Posts
    61

    Default

    You should have to adjust the jumpers to run the processor at the correct speed. If you do not change the jumpers and you put in a faster Zif that has no adjusters, like an OEM Apple or OWC, then the processor will run at the same multiplier as the stock zif.

  6. #6
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    I've put three cpu zif upgrades in my B&W. Only some, like OWC Mercury, which I'
    ve never used, require messing with the sealed jumpers. Two PowerLogix upgrades and XKR8 G4/500 will totally jumper free - take out the Apple OEM, pop in the new zif (upgrade the firmware etc if necessary). One PL zif though does use its own "dial settings" to adjust the speed.

  7. #7
    Join Date
    Jun 2000
    Location
    Beaufort & Chapel Hill, NC, USA
    Posts
    107

    Default

    This is my first B&W and it came with a 350Mhz processor. I also have an Apple 450 zif and when I installed it both system profiler and Gauge Pro showed it to still be at 350. I set the jumpers at 450 and whala it's at 450. Seem's like a no brainer to me but as I said this is my first B&W.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •