Results 1 to 5 of 5

Thread: nothing but problems with 9.2.1 install

  1. #1
    Join Date
    Jun 2001
    Posts
    42

    Default

    8500 with XLR8 G4/450 upgrade card.

    Installation of 9.1 proceeds with no problems.
    (Installation is onto an ATA drive on my Sonnet ATA133 PCI card)

    However nothing but problems with getting 9.2.1 to install.

    A host of problems confronted me:
    ?Ģ"The finder could not startup because the following system library could not be found - NQD"
    ?ĢProblems were encountered reading source file "Big System Morsels" Installation can not continue.
    ?ĢUnable to execute Mac OS 9.2.1 Update.smi. The checksum is invalid (expected $07D9192A, calculated $02994201)

    I finally was able to get 9.1 installed and then 9.2.1 on top of that.

    But once the installation wos completed it froze on the restart command! On the force reboot it took 10 minutes to finally display the full desktop. I cannot accomplish a restart from this OS install. Booting from the installer CD took the same 10 minutes to boot. It also took 10 minutes to boot from the one SCSI drive.

    What the heck is going on here? I've made about 20 attempts to install and upgrade without having what should be a clean intall that i can have confidence in.

  2. #2
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    9.2.x isn't supported on OldWorld. You need to shoehorn it in, but why try?

  3. #3
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,125

    Default

    I'd agree, 9.1 is faster than 9.2 anyway.

    Quis Custodiet Custodes Ipsos?

  4. #4
    Join Date
    Jun 2001
    Posts
    42

    Default

    I previously was successful using OS9 Helper in installing 9.2.2 on my 8500 when i had an XLR8 G3/500 card.

    Used OS9 Helper to achieve that which i'm attempting to use in this go round as well.

  5. #5
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,125

    Default

    Sorry to say I am not much help. I never tried to install 9.2 on a vintage Mac. Hopefully someone with the experience will chime in.

    Rick

    Quis Custodiet Custodes Ipsos?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •