Results 1 to 8 of 8

Thread: Hitachi CM715 just blew up

  1. #1
    Join Date
    Jan 2002
    Location
    NW Montana
    Posts
    8,197

    Default

    I think my monitor just fried. I was restarting by "holding the option key" to boot into OS 9 and play some Unreal Tournament - do it lots. The restart seemed fine - the monitor screen went black as usual **then I heard a pop** from the back of the monitor so when I had the option I went to X vs. OS 9. As it continued starting it had a pinkish color to all of the screen area - kinda dark - mostly noticeable on the whiter areas it was very pinkish.

    **update** I just looked up and it looks fine - good color.

    Thoughts, comments? fried, frying I think it is still under warranty.

    QS 733 Stock - with a Radeon 9000 Pro added.

    Randy

  2. #2
    Join Date
    Jul 2003
    Location
    Auckland, New Zealand
    Posts
    42

    Default

    Sounds like maybe you lost one of the electron guns inside the monitor. Mine did this once, only everything was tinted yellow.

  3. #3
    Join Date
    Jan 2002
    Location
    NW Montana
    Posts
    8,197

    Default

    It looks fine now -- it was fine before writing the first post. Why would it appear to look like crap and then look/work fine. I booted in to 9 - fine and back into 10.2.

    I dont know if I should start looking for another or wait. Hummm I never did buy a second one anyway.

    FYI - The computer works fine - just the weird monitor tweak.

    Randy

  4. #4
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    Most monitors run better under Panther I think, show more resolutions and refresh rates that are actually useable, too! I know my 19" now lets me select 90MHz which I couldn't before. I'm even looking at 22" CRT instead of LCD (half the price, better graphics).

    Capacitator? (sp?)

  5. #5
    Join Date
    Mar 2001
    Location
    Virginia... where one Democrat CAN make a difference
    Posts
    2,929

    Default

    I had several Apple 15" multiscans that would show perfect color sometimes and yellow (or blue or pink) at other times. It is a well known (and totally denied by Apple ) fact that the 15" MS was a very problem plagued monitor. Anyway I only mention this because you may find your monitor doing this as that particular color gun comes on and goes off.

    FWIW I still have one of those 15"MS's (a "blue" one) that I use on my server. Other than the color I have no problem with it. But then it is off most of the time.

    Damien,

    Damien's Stuff

  6. #6
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,118

    Default

    Randy,

    ¨?¨?¨?¨?"It looks fine now -- it was fine before writing the first post. Why would it appear to look like crap and then look/work fine. I booted in to 9 - fine and back into 10.2. "

    ¨?It was disgruntled cause you hadn't posted on the forum for a couple of days?

    Quis Custodiet Custodes Ipsos?

  7. #7
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Apple Care : guaranteed satisfaction - BigManu - 14:08:44

    Being a fervent adept of fairness, I must, once is not usual, congratulate Apple and in particular the AppleCare for its services.
    Proud owner of a MDD G4 single cpu, bought last July, I quickly had the disagreable experience of a bug that was linked to the Radeo 9000, my DVI-VGA adaptor, may CRT display and Jaguar (X 10.2.6 at the time).

    Deep sleep was made impossible because at each wake-up, the lac would get frenetically back to sleep.. The bug would not appear under 9.2.2.
    A quick analysis by the technical team, based on my information, eliminated any hardware related issue. The bug information was then passed on the Apple US engineers.

    I particularly appreciated the repeated contacts (phone calls and else) from the Apple Care to discuss and try different solutions until reaching the conclusion: the software issue being confirmed, I was offered a free copy of Panther, in a commercial gesture.

    Since then, my Panther CD have arrived, my X.3 is isntalled and my Mac has found its sleep (and its awaken state) back! I must make it clear, for the sceptical oen sout there, that I never introduced myself as a MacBidouille member at the time ;-) www.hardmac.com <HR></BLOCKQUOTE>

    I think 10.2.x anything or before v. Mac OS X really do qualify as ?Łeta!

  8. #8
    Join Date
    Jan 2002
    Location
    NW Montana
    Posts
    8,197

    Default

    Well I am just not sure what to think. I sleep my monitor at night always and have wihout problems for years. My computer was fine this morning. I had to attend a meeting **drove my car for first time since my crash -n- burn** anyway the monitor fell asleep and woke up just fine. Nothing has changed recently with the computer or my habits of maintaining the computer. It looks great or like it always has now. Hopefully just a 30 second freak out last night...

    I just don't know if something is going, going and gonna be gone. I have had no issues with sleep or my Radeon 9000 card.

    QS 733 10.2.8 with a Radeon 9000 Pro.

    Thanks
    Randy

    [This message was edited by rwm on Fri December 05, 2003 PT at 14:11.]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •