Results 1 to 3 of 3

Thread: Missing 'Accounts' in System Preferences

  1. #1
    Join Date
    Jun 2003
    Location
    San Diego, CA, USA
    Posts
    11

    Default

    On my admin account, there is no 'Accounts' displayed in my System Preferences. I was changing permissions on a new user account and when I went back to my admin account the System Preferences had changed. I have an other section with Desktop and Keyboard and Mouse. My new user account can access the Accounts section but cannot change anything. Thanks in advance for all assistance.

  2. #2
    Join Date
    Jul 2003
    Posts
    1,818

    Default

    That's typically caused by a corrupt cache:

    1. Quit System Preferences.

    2. Trash:
    /Users/<username>/Library/Caches/com.apple.preferencepanes.cache

    3. Restart System Preferences.

    If the above isn't sufficient it may also help to trash the related prefs -- there are two:
    /Users/<username>/Library/Preferences/com.apple.systemPreferences.plist
    /Users/<username>/Library/Preferences/byHost/com.apple.systempreferences.<characters>.pli st

    With the last one you'll see some alphanumerica characters where I placed '<characters>'

    [This message was edited by eric47 on Wed October 08, 2003 PT at 5:24.]

  3. #3
    Join Date
    Jun 2003
    Location
    San Diego, CA, USA
    Posts
    11

    Default

    Thanks for your help. Your solution was dead on. Everything's back to normal. Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •