Hello all,

Been building a OSX machine for a buddy and have run across a couple strange issues I am failing to understand. In another thread I was having modem connection issues with AOL. My only resolution to this was with a fresh install of the OS so these next problems are with a fresh install.

preface... buddy has 2 6-8 yr old daughters so off of a fresh install of everything (OS, iLife, couple other apps, some games) I went to set up a user acct for the kids and lock them out of system prefs/utilities, etc.

The only thing I noticed is this was at or shortly after I did one of two things.

1)Cloned entire volume to the backup drive with CCC.

2) Had just downloaded 2 games from .Mac. The actual files never made it to the desktop but was able to drag n drp the apps. ejected the volumes but no dmg/bin file left on desktop.

problem...

1)when logging into "kids" an error message comes up everytime - "You have inserted a disk containing no volumes that MacOSX can read. To continue with disk inserted click ignore.". For the life of me I cannot get this to go away. No cdrom in drive, nothing on desktop in either acct (admin or "kids"). Tried running RepairPermissions twice, OF reset - nothing same error.

2)In accts pref pane, If I edit acct capabilities so "kids" have a limited access to pref panes. MS Word docs are unaccessible, 1 of the 2 games are unaccessible, etc. Other than that the system seem very stable. Regardless of how many times I try to change permissions so those apps/docs can be read it doesn't change. If I go back to full access to pref panes the permissions prob goes away. Prob exists regardless of turning on/off apps is selected.

Is there a paticular permissions group "kids" should be set at?
Right now it appears to be "staff" with the parents acct being "admin" as well as "staff"

PowerMac G4 yikes, 10.2.6, Radeon 7000, 30GB Maxtor and 10 oem

hopelessly troubled,


thanx
kj

[This message was edited by kjay on Mon September 08, 2003 PT at 11:57.]