Results 1 to 4 of 4

Thread: G4 won't shut down: keeps restarting

  1. #1
    Join Date
    Aug 2002
    Location
    San Francisco
    Posts
    43

    Default

    G4 500DP, OS 9.2.2.

    Had a power outage the other day while working in Photoshop. Upon regaining power, the computer keeps restarting everytime I try to shut it down. Zapped PRAM, DiskWarrior etc..., but nothing's helping.

    This happened once before when it was hooked up to a battery backup system; the machine was not on, but we lost power for a brief time. Upon regaining power, the machine mysteriously started back up on it's own. No problem since then until this problem now.

    Please; any help?

    Mark

  2. #2
    Join Date
    Aug 2000
    Location
    Concord, CA
    Posts
    7,056

    Default

    A good place to start is here http://docs.info.apple.com/article.html?artnum=58171 and don't assume that because your USB devices worked just fine before, that it could not be one of them now.

    Let us know your troubleshooting results. Luck. k

  3. #3
    Join Date
    Aug 2002
    Location
    San Francisco
    Posts
    43

    Default

    Man you guys are GOOOOOOD!

    Following the link you gave, I unplugged a Dr. Bott gHub 4-port USB hub and the machine shut down just fine.

    I've recently noticed that at times, I was getting things like the mouse and keyboard not working after starting up, and I had to unplug and re-plug them inorder to get them working properly. This was driving me crazy; checking extensions, control panels, etc... until I unplugged the USB hub and all was well. Things went back to normal and the hub wasn't causing any problems with my keyboard/mouse.

    Any ideas why the hub is causing problems intermittently? There are no drivers for it to conflict with.

    Thanks again for help. This thing was driving me crazy and I was out of ideas.

    Mark

  4. #4
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    MacIntouch has a special report on why OS X 10.2.5 and USB caused a lot of problems. Not all USB devices, cards, or hubs (k/b and mouse included) are made the same or up to spec.

    I've had my own share of Dr Bott questions recently, so I no longer shop there first. OS 9 is usually more forgiving than Jaguar/OS X, but no longer. RAM, FireWire, USB, all the bugs out there get found out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •