Results 1 to 6 of 6

Thread: ibook 600 modem on dial/up slow

  1. #1
    Join Date
    Nov 2002
    Location
    zagreb,croatia
    Posts
    14

    Default

    hi all,
    just bought a last year model ibook 600 (combo),all is great but when i try
    to connect to the net (dial up) my modem connects at max 34000bps, which is in
    real life very slow ...modem is v.90 but still not working properly...(tried it on many lines but ,nada)
    BTW im in Croatia if this helps
    HELP
    yours
    M.

  2. #2
    Join Date
    Aug 2000
    Location
    Concord, CA
    Posts
    7,056

    Default

    M,

    Could be that the modem is just fine and the lines you tried are noisy. Have you tried another computer and modem? What kind of connection speed were you getting before the iBook? And what OS are you running on the iBook that gives you that connect speed? k

  3. #3
    Join Date
    Nov 2002
    Location
    zagreb,croatia
    Posts
    14

    Default

    os 9.2.2. or x its all the same...
    i have g4 on the same line and it works great...i checked ibook on other lines all the same...lol

  4. #4
    Join Date
    Aug 2000
    Location
    Concord, CA
    Posts
    7,056

    Default

    In OS9, have you looked in the Modem Scripts folder for an Apple Internal 56K Modem (v.90) file? Your Modem control panel is set for that Apple Internal 56K Modem (v.90) script? If there, have you looked at the Apple downloads for an updated script for your iBook? k

  5. #5
    Join Date
    Nov 2002
    Location
    zagreb,croatia
    Posts
    14

    Default

    jup ,downloaded the upgrade but it dont work on my ibook...lol(2)

  6. #6
    Join Date
    Aug 2000
    Location
    Concord, CA
    Posts
    7,056

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •