Results 1 to 4 of 4

Thread: Unable to access web site with mac machines

  1. #1
    Join Date
    Mar 2003
    Location
    montreal qc, canada
    Posts
    1

    Default

    The following web site , https://www.excel.com/canada can be accessed with macs and pcs on the first page level. However, there is a section named Myexcel for reps asking for access code and password that cannot be accessed by mac machines. I tried with 2 different Imacs, an E-mac and a clone and the result is the same. The following message appears everytime:

    This site uses technologies not supported by your current browser.
    Please upgrade to the latest version.
    Netscape
    Internet Explorer
    AOL

    problem is: the macs are using latest version browser software which cannot be upgraded. Explorer 5.1 and Netscape 6.1 (this one can be upgraded but having tried, it is to no avail.)

    Somebody told me that preferences modifications for the browsers was the solution for him but he cannot remember what was done and at what level.. Anybody has a bright idea ????

    Ducktape Jack


    ------------------
    Ducktape

  2. #2
    Join Date
    Jan 2002
    Location
    NW Montana
    Posts
    8,197

    Default

    What OS are you using 9/10? I am using Internet Explorer 5.2.2 with my OS 10.2.4

    I got the dalog box - but had no data/passwords to give it - to test it further.

    I tried with Chimera and did not even get the dialog box - just a dark blank screen with brownish lines.

    Randy

  3. #3
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    You can spoof what browser you are using and see if that works, though not all browsers all you to, OmniWeb and iCab will. Also, it's a secure web page, so that makes it harder.

    Under IE 5.1.6 (latest), there are various settings in preference for what level of security, etc. Oh, and works in the latest Camino (aka Chimera, aka Mozilla branched Mac OS X browser).

    Netscape is now up to 7.02. Do you have java and javascript enabled?

    One problem with any monopoly is the old "right way, wrong way, and Army's way" and not everyone builds web sites to a universal set of standards.

    [This message has been edited by Gregory (edited 06 March 2003).]

  4. #4
    Join Date
    Jul 2001
    Location
    maryland
    Posts
    564

    Default

    The Army's way -- oh yes, it's there and I think Ducktape encountered it.
    I also know of a site which causes similiar problems. Yes, I can reach the first page, I can reach the second page and log in as member, but I must use the "Army" way to go further. There are two places I want to enter, and simple browser techniques don't work.
    1. Place #1: OSX/explorer - kernel panic. OSX and OS9 Netscape - can't enter. Answer: call the site and ask them which browser and operating systems were those pages designed for. For this case, I was told OS9/explorer is the only combination which works for macs.
    2. Place#2: works with Netscape only; all other broswers fail. But that's not all; works only with specific 4.x version, not 6 nor 7. Works with 4.08, fails with 4.4x, works with 4.74.

    Since I pay dues to be their member, they explained this to me on the phone. They design certain pages ONLY for a specific browser and a specific version and specific OS. As the browser evolves, they don't bother to catch up -- they don't have the resources. They keep up with Windows, but stay limited for macs. As long as a mac user can reach them using the "Army" way, it's ok by them. By the way, it's ok by me too.

    Ducktape: it seems you must be a dues paying member of the services offered on www.excel.com -- access codes and passwords aren't for free. So, can you solve this by calling them? Mind you, unless you reach the "real" technical person, the answer may elude you.
    marrand

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •