Results 1 to 3 of 3

Thread: Sound Input no longer works on UMAX S900 front jack even after internal wiring checks

  1. #1
    Join Date
    Jan 2003
    Posts
    17

    Default

    I've searched throughout the forum archives for an answer to this question,
    lest I clutter your forum with a redundant question
    already asked and answered long ago, friends.



    Can anyone suggest why the sound input port on the front of my UMAX S900
    no longer delivers any input as it once had done?

    With "Sound In" specified as the Sound Monitoring Source
    in the Monitors & Sound Control Panel,
    and with the same old AppleTalk microphone --
    which used to work fine in the S900, and which still works fine
    plugged into a Power Macintosh 7500/100 --
    the "Add" Alert Sound recording controller
    displays no "soundwaves" radiating from the speaker icon
    to indicate a live mike plugged in, and any sound "recorded"
    when I press the Record button is as quiet as a clam.

    I've opened the case and carefully removed the block
    containing the mike and headphone sockets inside,
    and when I've traced the wiring to the connectors
    on the motherboard, I've found no visible defects
    in the wiring or the connections.

    I've not made any checks of electrical continuity
    between the connector and the jack, though.

    I'd feel grateful for any thoughts or suggestions.

    __________________ Larry

    [This message has been edited by Larjess (edited 26 February 2003).]

  2. #2
    Join Date
    May 2001
    Location
    1hr N/W of LA LA Land
    Posts
    3,317

    Default

    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>I've not made any checks of electrical continuity between the connector and the jack, though.<HR></BLOCKQUOTE>

    That would be my next step.

    If the inputs themselves are showing up OK in the sound CP, and the mic works on another machine, then it most certainly looks like a problem with the connection at the jack. Sometimes when they get old the contacts in the jack get bent enough to where they won't make contact to the plug.

  3. #3
    Join Date
    Jan 2003
    Posts
    17

    Default

    Thank you for the kindness of your thoughtful and thorough reply.

    ______ I'm rummaging around like a dog who's been digging frantically
    ______ for a bone he'd buried somewhere long ago, looking for a short
    ______ adapter/cable supplied by ViewSonics years ago for a Macintosh
    ______ sound input jack, but which (as I remember) has at its other end
    ______ contact points to which one might readily attach the alligator clip
    ______ connections to an ohm meter.

    ______ I'll let you know what I learn when I find it.
    ______ I haven't quite figured out how to reshape (or very slightly reduce the radius of) the contact sleeves of metal within the jack in order to correct the condition you've thoughtfully described in your helpful reply.

    ________________________ Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •