Results 1 to 3 of 3

Thread: G3 B&W power supply in a G4 AGP ??

  1. #1
    Join Date
    Jun 2000
    Location
    Beaufort & Chapel Hill, NC, USA
    Posts
    107

    Default

    I pulled a power supply from a G3 B&W and with the exception or 2 posts it looks identical to my G4 AGP. When I installed it it worked great. I could have switched the two wires but a schematic of them showed equal voltage so I didn't bother. This is a reference site but it (for some reason) doesn't show the different wires? The ones that are different are the ones on the end that are orange and orange and brown.Yes the G4 is a Sawtooth board. Ideas ?? http://docs.info.apple.com/article.html?artnum=58561

    Thanks!

    Ken



    [This message has been edited by mac-in-tosh (edited 01 March 2003).]

  2. #2
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    Might want to look at the URL that got generated. There is a way to do Apple Knowledge Base articles. If the article number is "12345" then the url would
    http://docs.info.apple.com/article.html?artnum=12345

    And KB 12345

    ...so that it doesn't run off the end of the screen and throw the page off, as well as it is impossible to get those long URLs from Apple to work or fit, and they have a lot of other useless info and data in them.

    The B&W and Yikes (and probably Sawtooth) share a lot in common. I take it one of your B&W systems went belly-up?

  3. #3
    Join Date
    Jun 2000
    Location
    Beaufort & Chapel Hill, NC, USA
    Posts
    107

    Default

    I was in a hurry and didn't check the post after submitting it but you right those mile long url's can be a pain. The odd thing is the abbreviated url is in the full one?? I thought I cut it but whoops

    Actually I took a gamble and bought a dead G4. Luckily it was just the ps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •